‎Smart lock | SimpliSafe Support Home
 
python's profile

Thursday, January 5th, 2023 6:40 AM

Smart lock

The start door lock compatible with simplisafe is disappointing. It jams frequently and drops connection to base. I had to replace 2 excellent locks when switched from vivint.  I have  2 of them in my house. Disappointing that they only have one smart lock compatible with their system. Also lack of garage door opener 

Captain

 • 

5.7K Messages

 • 

120 Points

1 year ago

@python I have one doorlock and worked fine, then had alert issues that was traced by SS support to a hardware cause. It was replaced at no charge in August and since then no issues. Prior to that, had it for quite some time and no issues.

As far as the garage door sensor, it has been requested and reported to the product development team. Whie we wait to see if one comes out, there are very nice mounts available on Etsy for entry sensors that work great on my garage doors. (Prior to the Etsy holders, I used door hindges that worked fine too but the Etsy holders look much nicer. In home mode, they are set to 0 entry or exit and instant trigger, as once we go to bed, we don't expect any visitors. For away mode, we keep them on secret alert only since they are not integrated with the SS3 software. If we do go on vacation, I do manually configure them the same as the home mode and reverse it before we get home. Sure, a PIA, but it works while we wait for SS to formerly do something.

Community Admin

 • 

240 Messages

1 year ago

Hi @python welcome to the community!

The first thing I'd recommend here is to make sure that your Smart Lock is fully up to date, with it running the latest software. You can update your Smart Lock with the steps here.

Once updated, you may also need to recalibrate your Lock. To do that follow these steps.

If you are still having trouble with your lock jamming after taking those steps, please let me know and we can do a few more troubleshooting steps or get you in touch with a member of our support team.

6 Messages

1 year ago

Getting sick of seeing this message on both of my "smart" locks.  My base station is less than 10 yards from each lock and this happens to me daily.  Sometimes the locks come out of it on their own, sometimes I have to reset them.  The base station is ALWAYS plugged in and the locks have ALWAYS had adequate power.  Anybody else running in to this?

New to the Community? Get started by reading our Welcome Post.