‎Camera Connection and Notification Issues | SimpliSafe Support Home
 
jissac's profile

Monday, March 25th, 2024 5:15 PM

Camera Connection and Notification Issues

My system hasn't worked since last July.  Several calls to support and several "escalation" assistance with same results. Cameras no longer pair or connect and constantly receiving alerts from "obviously" someone else's account has left me with deleting the the app. Now my base serves only as an expensive door opener sound alert.  I've considered buying a new base  but maybe waiting until the next edition.  Maybe forget about Simplisafe altogether.  Loved it when it worked but disappointed that they couldn't figure out how to fix it.

This post was created from this comment on different post

Community Admin

 • 

2.8K Messages

2 months ago

Hi @jissac, 

I converted your comment into its own post so we can continue to discuss your system here.

First, which camera are you experiencing this issue with? And has anything changed with the placement of the camera or your Wi-Fi network?

And you do not receive push notifications for your own system, but for another one? That is concerning, and something that our teams will want to investigate deeper. I’ve forwarded your case to our Specialist team, a senior agent will email you soon to help troubleshoot your system, so please keep an eye out for their message.

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.