‎Smart lock won't calibrate | SimpliSafe Help Center
 
C

Sunday, February 2nd, 2020 3:00 AM

Smart lock won't calibrate

Neither of the 2 smart locks I ordered would calibrate. Base is able to add the lock just fine but when it asks to 'lock' the lock manually and calibrate, it fails to calibrate. Says "there was a problem calibrating the lock. Please call us to troubleshoot". Called customer service twice. First, they couldn't figure out so sent me a new lock which ALSO won't calibrate. Second time they made sure system was up to date, asked me to remove the battery from the base (sort of reboot), deleted and added ther lock a couple times, held the test button on the lock for 10 seconds etc. Nothing has worked so far. Please help.

Accepted Solution

1 Message

1 year ago

I was running into this with a brand new setup and installation. I tried the steps on the website but it didn’t resolve the issue because it turned out to be something with my door and not the device.

My door latch was not lined up perfectly with the plate so it would catch slightly when locking. If you have to push your door in/up slightly in order to lock it then you may have the same issue I had.

To fix it, I sanded the sides of the opening on the plate so the lock could slide back and forth smoothly. Close the door, look through the crack, and watch which way your lock and door move as you lock it. Sandpaper should work but I just used a Dremel. I wanted to start with a clean setup so I removed the device from my keypad and went through the setup process again and it worked first try.

Accepted Solution

1 Message

9 months ago

SOLVED!

I had difficulties as others have described in getting the door lock to calibrate. Removing and reinstalling, and multiple attempts to calibrate, updated software, replacing batteries, etc etc. and still would not calibrate. And from reading the posts there wasn't much else that could be tried with Simpisafe. So I figured must be an issue with the lock hardware itself.  I put a door lock lubricant on each side of the deadbolt bolt and locked and unlocked manually a couple times to coat the bolt and striker. And....Calibration Successful!!!

Door-Ease Lube Stick is the lubricant I used, anything similar would work too

(edited)

Community Admin

 • 

4.8K Messages

@jclemson​ that's a great tip. The other half of the equation is the deadbolt. If it's already a little difficult to lock and unlock by hand, then the Smart Lock mechanism may have trouble as well!

1 Message

4 years ago

is this issue already fixed as i am having the same issue with my 2 smart locks?  called customer support and stayed on a call for more than an hour and did a lot of removing batteries both on the workstation and the smartlocks, removing and adding the device but no luck.  they've sent a new locks and hopefully would work.

1 Message

3 years ago

Having the exact same issue - new lock, trouble adding it, finally added, but will not calibrate.  I did get a prompt from the phone app to update the software (which I did) but still no success.  Spoke to customer support and they are sending me a replacement.  Are there any tips or tricks from folks who have added them successfully?

1 Message

1 year ago

I too have same issue. It started after software upgrade. Its been on my door for last one year and I am facing this issue out of blue. Would have been good for SimpliSafe to add some info on it instead of just saying change your batteries. 

1 Message

1 year ago

I am having the SAME issue! First lock wasn’t actually opening the lock so I bought another one “because their CS is awful” and this second won’t calibrate. 

1 Message

11 months ago

Same issue here. Did a software update to the lock and wasn’t able to calibrate anymore. Now it won’t work. The system never did communicate with it well, but now its useless. Anyone have success with it yet? 

1 Message

@Badbass780​ all the same problems.  Move the base station next to the door with the smart lock.  That worked.  Mine was across the room but recently I moved it just a bit farther across the room.  Apparently this was too far.  Once I moved the base station next to the door -- bingo!!!  It calibrated instantly and now works.

Community Admin

 • 

4.8K Messages

@dsvingelis@Badbass780 that's a great idea. If moving the Base Station closer doesn't work, then it might be more of a hardware issue with the Smart Lock. Our Support team can help with a replacement.

2 Messages

My issue was that the basestation and the keypad did not have the latest firmware.  So, make sure you upgrade both the firmware in base station and the keypads.  If you have not upgraded the firmware in a while, it may take a few back to back upgrades since sometimes these firmwares can't jump from a really old version to a new version in 1 install. 

It took 1 install of new firmware in keypad and after 1 hour, it gave me the option to upgrade the keypad firmware again.  This time it was up to 2.8.0 and the callibration finally worked. I was also on the phone with support for 1 hour and did all kinds of things, but nothing worked.  They have shipped me a new lock, but I was able to figure out the fix with firmwares before the new lock arrives.  

1 Message

@davey_d​ This worked like a charm! Thanks

1 Message

I had the same issue after the recent lock firmware update. The lock seemed to go through the calibration steps but always failed. I discovered that the keypad was set to power save mode, and the final step in the process, which is to answer the question "Is your lock in the unlocked position" (or something to that effect) could not be answered because of the power save timeout. The question would disappear before it could be answered. Taking the keypad out of power save mode allowed me to answer yes and complete the calibration process.

I think this is a minor bug in the keypad firmware, so should be corrected in a future update.

New to the Community? Get started by reading our Welcome Post.