‎Low battery notification not in app | SimpliSafe Support Home
 
LSamuel's profile

Monday, January 24th, 2022 12:49 AM

Low battery notification not in app

I've heard 2 low battery warnings overnight from the base station but the details of exactly which sensors they are do no show on the app or on the keypad. I went until the device menu and saw an alert at the up of the screen, but when the page refreshed the alert went away ( before I had a chance to go to the detailed description) and never came back after that.

Official Solution

Community Admin

 • 

5.2K Messages

 • 

50 Points

2 years ago

Hi LSamuel,


That is very strange. Where did you see/hear that warning? My first thought is that it might be your Base Station, if it had been unplugged or if your home lost power. But you should also have gotten a "Power Outage" notification in your Timeline several hours prior.

 

Of course, you can check on the current battery and error status of your whole system from the Dashboard on the SimpliSafe app.

1 Message

2 years ago

I got a message that the battery was low but it did not say on what device.  Went to my dashboard but I saw nothing that told me what device had a low battery and the dashboard shed me nothing.    

This comment has been converted into a post

Community Admin

 • 

5.2K Messages

 • 

50 Points

@nightexec​ thanks for letting us know. Do you think it could be the Base Station? If the power was interrupted, you would get a "Power Outage" notification on your timeline, and the Base Station's battery would start getting used. And then if the Base Station was on battery all day, you'd get a warning that it was running low. But if power was restored, all indicators except the record on your Timeline would disappear.

3 Messages

Today I got a low battery from base station but I don't know which entry it is, the app does show nor does the  pin pad have any info. 

1 Message

1 year ago

I just spent an hour between chat and phone support having this same conversation.  the base reports on something that you may only partly hear and then you can’t find the problem in the app.  

2 Messages

1 year ago

There's a glitch in the system. Since my original post,  I've replaced the batteries in several entry sensors and what wasn't clear to me then that is now it is now is that the alerts from the base station, key pad and what's in the app so are not aligned. If I check the app and it actually indicates the entry sensor that needs to be addressed, I take a screenshot because there's no guarantee that that detail will show up the next time - even if the battery has not been changed. You're not going crazy, there's definitely an issue that needs to be addressed. Good luck!

Community Admin

 • 

5.2K Messages

 • 

50 Points

@LSamuel​ the Keypad is just a remote control for the Base Station, and the app should be pulling the same info that the Base Station has. So all of that should be synced.


When you go into the SimpliSafe app, and navigate to Menu > My System > Device Settings, make sure to hit the Refresh button on the top right. That will make sure to pull the most recent info from the system. If you get an error, that means we'll need to do more troubleshooting to make sure that your system is actually connected.

New to the Community? Get started by reading our Welcome Post.