‎Video doorbell not recording all motion | SimpliSafe Support Home
 
J_s's profile

2 Messages

Saturday, December 3rd, 2022 12:30 PM

Video doorbell not recording all motion

My video doorbell stopped recording all motion about a month ago. Tech support had me push both reset buttons on the back but it didn’t resolve the problem. They sent me another doorbell, which I installed yesterday, but the doorbell still won’t pick up all motion. I even had to push the large reset button just to get this new doorbell working. I’ve been sent about 6 doorbells from tech support due to other issues (no infrared light at night, low internal battery, not working at all, etc) but this is now 2 doorbells not recording all motion in the last month. I’ve been through all of the setting with support and even tried making the setting high sensitivity but nothing works! I need this resolved. Is it a software issue with a recent update? Never had this problem for the years I’ve had the doorbell until last month and a replacement didn’t fix the issue. 

Community Admin

 • 

240 Messages

1 year ago

Hi @J_s thanks for all the details. 

When you look at the settings for your Video Doorbell Pro, are you currently set to People Only? Do you have any motion zones set up? 

You can see the motion detection settings and learn more about them here.

2 Messages

@alexandria_c​ 

Thanks for the suggestion but Motion Type is and has always been set to All Motion with ALL zones being monitored. Tech support is sending me ANOTHER doorbell to try, along with a Wi-Fi extender but I don’t have high hopes it will solve the issue. I’ll post a follow up when I receive and install the next doorbell. 

2 Messages

8 months ago

I have been having the same issue since Oct 22. I got a new doorbell then, however; it made no difference. During the beginning of June 2023 I got me a new super router and an extender. Signal tests are great with the doorbell however, STILL NOT RECORDING AT NIGHT. I am on the same boat and not sure about my next step other than switching to a WYZE doorbell. 

(edited)

175 Messages

8 months ago

My doorbell camera sees and tells me there is motion or someone rang my doorbell..... However I don't get a recording on my timeline.  SO frustrating!  I'm online right now with a tech.  We did the resets with both buttons on the back... He checked wifi speed.... settings....  He's currently talking to other colleagues but I'm not holding out much hope.  I'm sure it's going to end up with a new doorbell being sent (this one is already a replacement for one that wouldn't even see any motion at all!).   But at least my tech is super nice!

175 Messages

@toastie​ My issue is fixed (for now!). YAY!!!!!!!!!  I get recordings when ringing the doorbell now!!!!!!!

3 Messages

7 months ago

I have the issue of it recording only 2-5 seconds sometimes and then it says "No Video, we lost your video recording" and this has been happening a lot more recent. At night it will record because of a bug then turn off in 5 seconds saying the same thing. So person or bug the doorbell has been messing up for the past 5 months or more. When I call they just tell me to change a battery or upgrade something or everything in the book instead of dealing with them. Yet I bought a eufy garage light camera and after 2 years the lens froze over and sent me a new $300 unit within a week all I had to do was send in the old one to show them it was defected. Simplisafe doesn't care. They were supposed to have an outdoor flood light camera 5 years ago and they keep making everything else but it plus changing their prices higher. I'm only keeping them for about a few more months until I can upgrade to ring. Cheaper, more reliable, better customer service and better equipment.

Community Admin

 • 

2.3K Messages

 • 

10 Points

@KratosMafia​ The "No Video" error message means that the doorbell disconnected from SimpliSafe and its recording couldn't be saved. Primarily, this can happen due to the camera's connection to WiFi or a slow upload speed. The guided flows in this Help Center article will help you troubleshoot your WiFi and upload speed to prevent this error from happening again.

1 Message

2 months ago

Mine is doing the same thing.  Alerts to motion but either records nothing or only a portion.  The connection check shows full strength and speed and says I should have no problems.  However, it happens on almost all recordings on the doorbell camera.

Community Admin

 • 

2.3K Messages

 • 

10 Points

@jbwiljr​ Have you tried resetting your Video Doorbell? You can do this by pressing and holding the button on the back of the doorbell for 30 seconds. Once you release it, you will be prompted to set it back up in the SimpliSafe mobile app.

New to the Community? Get started by reading our Welcome Post.