‎Unable to Stream Video/Constant Disconnect | SimpliSafe Support Home
 
txuser's profile

Thursday, February 13th, 2020 6:17 AM

Unable to Stream Video/Constant Disconnect

My indoor cameras just stopped working. Is this a known issue?? Or is this because I changed the picture quality to 1080p? I changed it back to 720p, and now they're working again.

Advocate

 • 

923 Messages

4 years ago

It could be your internet or wifi because i had the same problem when i had all the cameras and video doorbell on the highest resolution and that just takes up way more wifi so i just backed down the resolution on all cameras and its been working ever since. To be honest even on the lowest resolution the picture quality still isn't that bad. So i woukd just keep it on a lower setting.

1.2K Messages

4 years ago

1080p? Are you sure?

51 Messages

4 years ago

It now has 1080p as an option and also doorbell notification, in the settings for all indoor cameras. I also added a third indoor camera yesterday, so that may have contributed to my problem, but I thought we could have up to 10. I only have four, including one doorbell camera, which I kept at 1080p.

I had problems on and off all night, but I think they're finally working after I unplugged two to reset them and disabled the mic on two of them. I have the fastest internet package, that's like 100mps, so my internet should be able to handle this, especially since my cameras and Alexa are usually the only thing connected to WiFi. I also have five Arlo cameras, but they're motion-activated so aren't connected all the time either.

1 Message

My internet is over 980mbps and it does the same thing yours does if I put it to 1080p. I only have 2 cameras and the doorbell so it's probably a software problem.

1.2K Messages

4 years ago

Interesting, mine does not have the 1080p option and I'm fairly sure the camera is not even capable.  Maybe an accidental release for some new cams getting ready to come out?

335 Messages

4 years ago

I don't have 1080p either.  I thought that the only 1080p camera was on the doorbell.

292 Messages

4 years ago

I just looked at my camera settings and there is now a 1080p setting for the indoor cameras.  This is on the iOS version, simplisafe app v. 2074.11.0

The video doorbell is capable of 1080, but the current versions of the indoor camera are 720p.

So maybe a new camera?  Nothing on the FCC site under simplisafe.

335 Messages

4 years ago

Either that or some programmer screwed up somewhere.  I'd have mixed feelings about them coming out with a new camera, seeing as I just bought mine a couple of weeks ago. lol

1.2K Messages

4 years ago

Maybe it's an iPhone app screwup?  I'm using android and don't have the option.

51 Messages

4 years ago

So my cameras started working again, but I foolishly decided to see if I could get the 1080p to work and now that camera is messed up again. :-( But at least I figured out what caused my problems yesterday. Hopefully it will be working again by morning.

8 Messages

4 years ago

Same issue here . Indoor camera choice includes 1080 AND doorbell notification. But, my doorbell does Not offer doorbell notification. Totally screwed up.

Advocate

 • 

923 Messages

4 years ago

@Brohomous go in the app on bottom hit qhere it says cameras, then hit the gear symbol on top right and hit what cam you want, scroll down and you should find everything you need including doorbell notifications if not ypu might need to try and see if you need to update the app on ypur phone.

14 Messages

4 years ago

I spoke with tech support last week as I had the same problem. The cameras highest resolution is 720p. Only the doorbell supports 1080p.

Also, they had no idea what the 'doorbell notification' toggle was for in the individual camera settings. I figured it was a way to make the cameras act as doorbell chimes. Actually a pretty good idea if it was active,..

51 Messages

4 years ago

I thought it would make the indoor cameras act as doorbell chimes too. I've left those options alone since all they seem to do is mess the cameras up for hours.

Captain

 • 

5.7K Messages

 • 

110 Points

4 years ago

My Android app was updated less than 48 hours ago and only 720 for my 3 Simplicams.

335 Messages

4 years ago

I think that it is only happening on the iOS app.  I keep my android app updated and it has never shown anything about 720 for me.
New to the Community? Get started by reading our Welcome Post.