‎Doorbell not detecting motion unless right in front of it | SimpliSafe Help Center
 
drw7162's profile

Tue, Mar 8, 2022 12:55 AM

Doorbell not detecting motion unless right in front of it

Just installed new doorbell.  After  installing it picked up motion 20 ft away at least and now the next day/night can walk right up to stairs and no alert you have to get within like foot to set it off. I have my settings on max and still same. Why?

Accepted Solution

2 Messages

8 months ago

After none of the troubleshooting worked I was sent a new doorbell and haven't had a problem since.....

Official Response

Community Admin

 • 

3.8K Messages

8 months ago

Thanks for the info, all.

It might help to understand the differences in each mode, and how the motion detection works in general. It starts with two different methods: passive infrared, and video detection.

When you have the camera set to People Only, it's using video detection. That is, the camera analyzes the image itself to identify the shape of what could be a person.

But for both All Motion, and when the camera is in Night Vision mode, the camera is relying on just the passive infrared, meaning it's looking out for sources of heat moving around in the scene. So that means it's susceptible to environmental factors, how hot or cold it is outside, or if there's direct sunlight or other powerful light source point right at the sensor, etc. The sensor also does much better when objects are moving from side to side, versus moving directly towards it, since it's easier for it to tell that the object is actually moving.

So what I would suggest, if you're having trouble with range, is to maybe think about repositioning the Video Doorbell if possible, or even just turning it sideways. Our Support team at 800-548-9508 can send you a Wedge Kit that can help with that (free of charge, of course!). 

Community Admin

 • 

3.8K Messages

9 months ago

Hi drw7162,

So when you first set it up, it was actually working as expected. Can you recall anything in the environment that has changed since then? Or maybe you might have changed something in the camera's settings in the app.

5 Messages

8 months ago

I am experiencing the same issue.  Works when people are right in front of it and cars on the street, but nothing in between.  

5 Messages

8 months ago

Hi

I have an update.  I had Sensitivity High for both Day and Night and Motion type set to all motion and was experiencing what I described.  It would work when right in front of the camera and pick up cars driving by in the street,  but nothing in between.

I kept the sensitivity the same and changed the motion type to People Only and now it picks up people walking in my front yard.  It makes no sense that all Motion would not pick up anything.  There is something wrong here.   I want to be able to pick up people and cars pulling into my driveway.

Please help.

3 Messages

8 months ago

Same. It only detects motion directly in front of doorbell. Set to high sensitivity and all motion. Used to work as intended but not anymore!

Community Admin

 • 

3.8K Messages

@sqpk2110​ thanks for reporting. I'm already reporting to our dev team based on @deckhardt 's info. But as they mention, did you try setting the video doorbell to People Only? And did that restore the range?

3 Messages

@davey_d​  Thanks for helping me! Yes, I tried setting it to People only. Didn't help. Set it back to detect all, still didn't restore range? I got an email from support that included steps to take to reset and all that stuff. Did that again, still not working. So frustrating since it worked GREAT when I first got it! We ordered the outdoor camera/and cord, got it yesterday, we are installing that camera in the backyard this week...I really hope we don't run into problems with that item as well.

3 Messages

Yes same for us. We are about to change. We are on our 4th doorbell 

3 Messages

7 months ago

Yes ours too 

3 Messages

7 months ago

We are on our 4th doorbell 

3 Messages

7 months ago

SimpliSafe switched out our doorbell, so far so good, it's working as intended just like our 1st one did for about a year before no longer picking up motion as intended.  

1 Message

3 months ago

I’m having the the same problem that sqpk2110 was having concerning camera detection.  My camera has been working just fine until about 2 months ago.

Community Admin

 • 

104 Messages

Hi @Rowan​ - have you switched the motion detection to People Only yet? If you did and the range has not been restored, let me know and we can go over a few troubleshooting steps here.

1 Message

14 days ago

SimpliSafe cameras SUCK. Besides absolute crap for firmware (sleep even when plugged in, "people only" mode triggered by cars and squirrels, and constant phantom or no alerts at all...) I've had FOUR cameras die/quick/fail. I've made the decision to switch to another brand of  outdoor cameras for reliable alerts and recordings.