‎2G Base Station - 4G Upgrade | SimpliSafe Support Home
 
nthompson2410's profile

Tuesday, December 20th, 2022 3:39 PM

2G Base Station - 4G Upgrade

I was sent the package to do the 4G upgrade. Since I have installed the new 4G piece, my base station is not connecting to my app. My app reports that 'There is a power outage' and then when I attempt to arm the alarm I receive a 'Base Station Busy' notification stating that Simplisafe is 'currently attempting to update settings from (your) Base Station".  Has anyone else had this same issue after installing the new 4G chip??

Official Response

Community Admin

 • 

5.5K Messages

2 years ago

Hi @nthompson2410 ,

I strongly agree with @captain11 . It sounds like that 4G module has not yet been able to connect to the cell network. We need to get your Base Station online ASAP, and our Support team is the best route. But before that, you can also try a couple of things:

Reboot your Base Station and clear the power:

  1. Remove the power plug from the Base Station.
  2. Unscrew the one screw that is revealed.
  3. Twist the whole bottom panel counter-clockwise, then pull away to reveal the batteries.
  4. Take out just one battery, and leave it out for a minute.
  5. Without reinserting the battery, plug the power cable back into the Base Station. Allow it to fully reboot.
  6. Unplug the Base Station again, then put it back together.
  7. Allow the system to boot up for the second time.

Check that the Cell Connection is connected:

  1. On your Keypad, navigate to Menu > System Settings > Diagnostics
  2. Scroll to Cell
  3. Check what is written under "Status"

Don't worry if you see "Disconnected"! That just means that the Base Station is currently connected to your home's WiFi instead. If you see "Init", that means the cell module has not yet been able to connect to the cell network. Our Support team will need to look into your account to make sure it's linked.

Check that WiFi is connected:

If you have home internet with WiFi at home, you'll want to make sure that your Base Station is connected to it. Your home's WiFi and the built-in cell connection work in tandem, so that if one is ever cut off, the other can take over and keep your system online.

  1. On your Keypad, navigate to Menu > System Settings > WiFi
  2. If you see your WiFi name already listed, then it is already set up
  3. If you don't, press right to initiate WiFi setup and follow the directions on screen

(edited)

Captain

 • 

5.9K Messages

2 years ago

@nthompson2410 No and this is too important to wait around on the boards trying to resolve it. Suggest you call support now and troubleshoot to get this resolved! Please post your outcome here if you get a chance.

Happy Holidays to you and your family.

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.