‎Secret Alert Notification | SimpliSafe Support Home
 
ppm775's profile

Wednesday, October 26th, 2022 5:38 PM

Secret Alert Notification

I have two entry sensors set as "Secret Alert" only in all modes of operation. They both operate and the keypad shows each opening. The issue is that only one of the devices initiates a notification message to me email and phone. I removed the setting from the offending device and restored them but no change. Any ideas?

Captain

 • 

5.7K Messages

 • 

120 Points

1 year ago

@ppm775 That is odd that one works and the other two don't. Suggest trying to remove the nonworking sensors from the system and then reinstall. If it still is a no go, then call SS support and troubleshoot.

Community Admin

 • 

5.2K Messages

 • 

70 Points

1 year ago

Hi @ppm775 ,

That Entry Sensor that doesn't seem to be generating an alert; do you at least see an event on the Timeline for it? If so, then we can at least be sure that it's actually connected, and would be more of an app issue rather than a hardware or connectivity one.

3 Messages

1 year ago

thanks for the feedback. Yes this issue does appear odd with one of the two operating as expected. And yes both of the devices are posting their events in the timeline, even though one was not generating the notification to either my phone or email. As I mentioned in my original note I did change the settings on the problematic device (secret alert off and then back to on). This appeared to not help. Interestingly enough the next day the device starting sending notifications, and has been working correctly since.

Community Admin

 • 

5.2K Messages

 • 

70 Points

Ah, glad to hear that the notification is working properly, at least for now. The only other thing i could think of is that maybe your phone was blocking the notification for some reason, and we'd have to explore that.

 

If anything changes, like if notifications stop working just for that sensor again, let us know and we can troubleshoot further.

1 Message

Hey there — I’m having the same problem and did the same troubleshooting steps, except it still isn’t sending me in app messages or texts. Help?  

Community Admin

 • 

5.2K Messages

 • 

70 Points

@Rho​ were your notifications working previously? It might help to delete the app from your phone and reinstalling, which will refresh the security settings.

New to the Community? Get started by reading our Welcome Post.