‎Web Error When Submitting Request for 4G Upgrade Module | SimpliSafe Support Home
 
ddddssss's profile

Wednesday, December 28th, 2022 10:56 AM

Web Error When Submitting Request for 4G Upgrade Module

I have an original SimpliSafe base unit and want to request a 4G communication module.

When I fill out the request form, I received an error message: INLINES.EMBEDDED_ENTRY - {"nodeType":"embedded-entry-inline","data":{},"content":[]}

Has anyone received this error message and received the 4G module?

Community Admin

 • 

242 Messages

1 year ago

Hi @ddddssss 

I'll be sharing this feedback with our dev team right away. In the meantime, it would be best for you to reach out to our support team directly, either by chat (lower right corner of this screen) or by phone. They'll be able to get a 4G module shipped out to you right away. You can find the best contact details here.

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.