‎System Armed in Home Mode on its own | SimpliSafe Support Home
 
folivertx's profile

Sunday, March 20th, 2022 3:43 PM

System Armed in Home Mode on its own

Has anyone experiencing this issue? My system arming itself to home daily at 8:42

this has happened even when my system was already armed to away 

Captain

 • 

5.8K Messages

2 years ago

@folivertx short answer, no. SS currently doesn't even have a feature to do this (geofencing, auto set time to arm etc) so I would call support immediately to troubleshoot and investigate.  Also, whenever I thought my system was showing unexpected behavior (when I thought it did, it turned out to be me or a misplaced sensor) I would observe the system at the time of day or night it occurred, or the location (long story on examples, message me if you want me to expand) and would get to the bottom of it.

8:42pm is the bewitching time? Have some one watch your opened phone app and you watch your keypad and see it actually happen.  Also one other comment: one of my neighbors had a teenage son who thought he was being funny...until dad caught him in the act. Amazingly after no car for a week the system starting operating fine. (Note I am in no way saying that is anything similar to your situation).

Please call, observe at 8:41pm and post your outcome here. Good luck.

2 Messages

2 years ago

Same here! In almost two years the system has never done this, but did last week, assumed it was a one off. Today it armed itself twice on its own and didn't touch anything that could have armed it including my key fob what was lying on the counter,

39 Messages

@amwausau​ Do you have pets?  They might be stepping on the key fob on rare occasion if you do.

41 Messages

2 years ago

Yeah this is definitely something else cause on the 3rd night I am not even home it did it. Before posting this ealier I was on the phone with support and all they told me was that they have to replace both keypad and base station

(edited)

Captain

 • 

5.8K Messages

2 years ago

@Simplisafe:  Okay, we are now almost at over a day and no response on this thread. Camera issues reported on Front doorbell and simplicam by 2 other people I know and mine, and reports of two systems arming themselves?  

What is going on??

Community Admin

 • 

5.3K Messages

2 years ago

Hi all,

Apologies for the delay. I am informed that our Specialists have reached out to both folivertx and amwausau, and we might have some leads on what might have happened. Hopefully we'll have an answer soon!

Captain

 • 

5.8K Messages

2 years ago

@folivertx and amwausau  I just had an alarm event, similar to what you described. Do either of you have a SS Doorlock?

2 Messages

@captain11​ No, just two doors, camera, and one motion sensor in the apartment 

41 Messages

2 years ago

Hi, I did get a call from SS support and we’re currently investigating the issue, waiting for the time tonight to see, I can also mentioned I do have a SS door lock which had been getting the not responding warning but an update fixed that

13 Messages

1 year ago

Today at 7:01pm our system armed and immediately disarmed itself while my family and I were all seated in the living room.  We have three key fobs and none of us had them in our possession at the time.  My nephew is staying with his father this weekend, and and has access via the app on his phone.  We called him to ask him if he was messing around with the app and he said no.  Chatted with SS tech support and they suggested changing the password to the app. My first thought is maybe a software/bug issue, and this is the first time this has happened.  I’ll monitor closely and post if it happens again.

2 Messages

1 year ago

Happened to us yesterday also. It's a vacation home - nobody was there. and do not even have door or entry monitors; just doorbell and ext camera and leak sensor; but we do have SS door lock. Any ideas? Just did a system update a few days ago too.

Community Admin

 • 

2.6K Messages

Hi @dixonrauch​, 

Your system certainly should not be disarming itself on its own. I've escalated your case to our Support team to look into; a Senior Specialist will contact you soon.

1 Message

1 year ago

Just completed the requested software update over the weekend 

Armed in the Home mode as normal around 9:30 pm

got System Armed in Home Mode at 3:45 and again at 5:16am

Disarmed via keypad at 6:20 am as normal 

Is there a issue with the system update just performed?

thank you 

Community Admin

 • 

5.3K Messages

@dgrove​ So you actually only armed the one time, at 9:30, and you saw two more armed messages after that. It sounds like a communication issue, with the same event being sent over multiple times.

We would want to escalate your case for further investigation as well. But before we do that, I would suggest a Base Station reset to reboot the system:

  1. Remove the power adapter from the Base Station to expose the security screw.
  2. Unscrew using a phillips head screwdriver.
  3. Twist the whole bottom panel counter-clockwise, then pull away to reveal the battery compartment.
  4. Take out just one battery, and wait 1 minute.
  5. Reinsert the battery and reassemble the Base Station.

3 Messages

I performed this on my system yesterday and today at 8:02 am , like clockwork , it switched itself to home mode again . What’s next ? It says it was switched via app , is there an update to the app ? the version I have is 5.13.0 android 

39 Messages

1 year ago

If you have a key fob try removing the battery from it to see if the problem goes away.  It is the only device other than the main controller that can arm the system.  Could be faulty.

Community Admin

 • 

2.6K Messages

Hi @Jim​!

The batteries in the Key Fob are not replicable. If at any point the battery needs to be replaced, our Support team can help with a Key Fob replacement. 

3 Messages

8 months ago

Yes been happening for over a week now that's why I'm here 

Community Admin

 • 

2.6K Messages

@gmck62​ Have you tried performing a Base Station reset yet to see if that helps? You can do so by taking the following steps:

  1. Remove the power adapter from the Base Station to expose the security screw.
  2. Unscrew using a phillips head screwdriver.
  3. Twist the whole bottom panel counter-clockwise, then pull away to reveal the battery compartment.
  4. Take out just one battery, and wait 1 minute.
  5. Reinsert the battery and reassemble the Base Station.

3 Messages

I performed this on my system yesterday and today at 8:02 am , like clockwork , it switched itself to home mode again . What’s next ? It says it was switched via app , is there an update to the app ? the version I have is 5.13.0 android 

4 Messages

8 months ago

Any update on this issue? Our alarm was in Home mode set by me at 9:30PM last night and then I woke up this morning and saw that at 12:36AM the alarm was again put in Home mode from the app but I did not do it. Any resolution? This is very concerning and seems like a security risk…

Community Admin

 • 

2.6K Messages

@jacobvazquez1​ The Base Station is not rearming itself, but is sending an update and announcing its current armed state. This happens from time to time, but your system's status should not show up in your timeline. A solution to this issue was put in a recent firmware update. I would recommend updating your Base Station to resolve this. 

1 Message

5 months ago

I am having this issue. 3 times now I have opened the app and it automatically arms the system in home without my knowledge (was previously away) which causes the alarm to trigger when I get home and open the garage door (we have a sensor on the door itself but only a secret alert for when it's armed away so I don't get inside in time to disarm the system). How do I fix this issue? 

Community Admin

 • 

2.6K Messages

@annavb9​ Just to confirm, do you have any Arming Schedules that would be putting your system into Home Mode? If not, then I would highly recommend reaching out to our support team for further troubleshooting. They'll be able to take a look into your account and pinpoint what may be causing this.

1 Message

1 month ago

System has been on vacation mode for weeks with no issues. For the last two days (since daylight savings time change) the app still shows vacation mode off but the system has been disarming and arming remotely based on the schedule. 
Customer service says it was based on testing they were doing. -No notification to me - and now I have to get someone to the location and locally preform an update and reset????

Not good for building confidence in SimpliSafe. 

New to the Community? Get started by reading our Welcome Post.