‎Timeline events show only 1 recording even with multiple cameras | SimpliSafe Support Home
 
simplisafe_admin's profile
Community Admin

Community Admin

 • 

533 Messages

Wednesday, November 8th, 2023 4:37 PM

Resolved

Timeline events show only 1 recording even with multiple cameras

We have received reports that some users were seeing recordings only for one camera per event, even when there are multiple cameras at the location. For example, users on our Community forum reported that their Secret Alerts on the Timeline would show only one recording, rather than all recordings from multiple cameras.

 

We are happy to report that we have identified and RESOLVED the issue on the server side, and functionality has been restored. You should now see recordings from all your cameras for every event, including those in the past 30 days.

 

Alerts and notifications, as well as monitoring service, and live guard protection, were not affected by this issue.

 

If you are still experiencing this issue or similar, please let us know in this thread.

195 Messages

9 months ago

Within the past week, my cameras have stopped recording events.  In the past, when I set or disable my alarm or when a secret alert was triggered, all my cameras would record.  Now only one random camera records.  For example, instead of seeing my front door keypad when the alarm is shut off, the only recording may be the hallway or office camera.  I did add the new indoor camera and outdoor camera this week and thought that might be connected. 

I've just spent almost an hour on the phone with customer support and they were not helpful at all.  They kept asking to check my wifi and motion sensors on my cameras.  Wifi is not the problem.  I am able to view all my cameras live and manually record if I want.  And my issue had absolutely nothing to do with the motion sensors.  Whoever I spoke to I don't believe ever understood my problem.    After 45 minutes, I finally asked for a supervisor and am supposed to receive a call back.  We will see...

Note: This comment was created from a merged conversation originally titled All Cameras Do Not Record When An Event Occurs (Arm/Disarm/Secret Alert)

9 Messages

Starting today I noticed that on my timeline, it says only "1 recording" is available for each secret alert but there should be 4 recordings for each secret alert because I have 4 cameras. Secret alert events that I viewed 4 different recordings for yesterday now show as only having "1 recording" and the available recording alternates between the cameras on different events. This appears to be a bug in the timeline, and it is an issue both on my phone app and when logged in on a computer to the website. Previous secret alerts that I know had 4 recordings are now only showing 1 of those 4 recordings so this is affecting the whole timeline. I even scrolled back to an event that I had previously downloaded a video to my phone for (and had watched all 4 camera recordings in app) and that event on the timeline now shows only "1 recording" available and it isn't even the one I had downloaded and saved to my phone. All of my cameras are currently connected and working, I tried updating the app and uninstalling it, but nothing changed. I chatted with support but they want me to take the batteries out of my cameras, but I can't do that because they are hardwired anyways and I would have to climb up ladders to get to the cameras. I asked support to report this problem to the software engineers because this appears to be a bug. Hopefully this will get resolved quickly because I view the secret alert recordings every day, and right now I can't access them. Has anyone else had this issue?

Note: This comment was created from a merged conversation originally titled Bug in the timeline- can't view all camera recordings

195 Messages

I have the same problem. 

Within the past week, my cameras have stopped recording events.  In the past, when I set or disable my alarm or when a secret alert was triggered, all my cameras would record.  Now only one random camera records.  For example, instead of seeing my front door keypad when the alarm is shut off, the only recording may be the hallway or office camera.  I did add the new indoor camera and outdoor camera this week and thought that might be connected.  But if others are having the same problem then maybe not.

I've just spent almost an hour on the phone with customer support and they were not helpful at all.  They kept asking to check my wifi and motion sensors on my cameras.  Wifi is not the problem and my issue had absolutely nothing to do with the motion sensors.  Whoever I spoke to I don't believe ever understood my problem.    After 45 minutes, I finally asked for a supervisor and am supposed to receive a call back.  We will see... 

Community Admin

 • 

3.1K Messages

Hi @mdolfan, 

Just so I have this right, whenever you disarm your system of a Secret Alert is triggered, only your Hallway or Office camera will record the event? Do all of your cameras still record when they detect motion? Or does this issue only happen when your disarm your system and when a Secret Alert is triggered?

I would first try resetting your cameras that no longer record during these events to see if that resolves this problem. Below are articles in our Help Center that take you through the steps of resetting your SimpliCam and Outdoor Camera.

4 Messages

I have two cameras and several sensors. I've counted on the secret alert camera recording feature from both cameras to support the monitoring needs I have for several years. It's just what I need. All of a sudden as of yesterday this doesn't work anymore. The secret alerts arbitrarily just pick one camera recording to include. I'll have to find a new system. Right way to do it would be to let user indicate which (if any) cameras should get tied to a particular sensor's secret alert.

195 Messages

Thanks for the response. 

The camera that records when the system is disarmed or a secret alert is triggered is random. It could be anyone of my cameras, but it's only ever one.  It used to be all cameras that recorded. 

All my cameras will detect motion and all will record.

In my timeline after an event, there is only one random recording where there used to be multiple recordings.   This is the issue.  

I tried resetting one of my cameras I could reach and that didn't fix anything. 

There was another thread where someone else reported the same problem. 

 

5 Messages

8 months ago

My timelines are now showing all the recordings for all the cameras.  I can confirm that this issue is resolved.

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.