‎Doorbell not capturing all movement | Page 2 | SimpliSafe Support Home
 
K

Sunday, September 6th, 2020 5:16 AM

Doorbell not capturing all movement

Hello,

I am having issues where the doorbell camera will not capture motion directly in front of it. For example, I had someone walk up to about 2 feet directly infront of the camera, drop off packages, walk away, and the camera did not detect it. But, then it'll detect people walking 10 feet away. Another example, it captured me walking away from my door but not towards it. These behaviors are not consistent either. Any ideas?

5 Messages

1 year ago

Update: I called CS and told, not asked them, to send a new base station. I rec'd it and it solved the problem ever so slightly. Now the camera pics up vehicles going up and down the street, but still has the same "People" problem. I stood on my sidewalk waving like a madman, walked up the driveway still waving my arms, heading to the door and it only picked me up 15 ft from the camera. This is with all the camera settings wide open-all motion and no grayed out areas. I'm now looking to see the cheapest cost Ring camera or Google nest will run for monitoring. 

Community Admin

 • 

5.2K Messages

 • 

70 Points

As previously mentioned, the Video Doorbell doesn't connect to the Base Station directly - they both communicate through the website/app. This issue is with the built-in motion sensor on the Video Doorbell itself, so a replacement Base Station would be an unlikely solution.

 

Sorry to hear that you're thinking of moving on to a different provider. If you still want to try one more time, I would definitely be happy to set you up with a senior specialist for further troubleshooting.

(edited)

4 Messages

1 year ago

I too like many of you here, have had the same problem, seems like after the last firmware update for SimpliSafe. I have gone through the whole smorgasbord of settings and soft boots and hard boots and repositioning the camera installing a replacement camera and calling CS which was a very nice and thoughtful young man but after 2.5 hours of talking and changing the setting for many various combinations it remains motion inconsistent. 

I had my original camera for almost 2 years, and it worked perfectly fine the way I set it up, but something has seriously changed within the last 6 months or so. To date I cannot rely on the camera for any protection of movement.

Sadly, currently looking into other venues of protection for a doorbell camera. I wish to keep it in all the same family but right now I have to do something.

5 Messages

1 year ago

Another sad example. The boy scouts did their canned food drive last week. I left the bag 6 from the camera and within great view. Of course it didn't pick the scout up. I narrowed down the pick up time as between 930-1000am because 2 cars set off the camera 926 and 1005. I guess Simplisafe will never admit there is a problem, not after reading the usual company lines spewed from the CSM's.  I don't care. I have decided to get a google nest doorbell. I like Simplisafe alarm program just not the cams.

1 Message

1 year ago

.

1 Message

1 year ago

I am having the same issue with the door bell. The motion sensor does not detect at all unless you are very close to the door and when it does I am missing the notifications. I have patiently tried every possible setting through the app and yet again nothing has changed. I have installed multiple wi-fi access points throughout  the house so I do not think the internet is an issue. They even raised the monthly fee which I do not mind paying if the system works. Will have to consider something else because it is SIMPLI UNSAFE to continue like this.

1 Message

1 year ago

I have had my Simplisafe doorbell for a little over 2 years. It has worked great until recently. I used to get notifications for 95% of every vehicle, person or dog that had movement in front of our house. We live in a cul-de-sac and the doorbell was great at recording almost every movement action. Recently, it rarely, if ever records any movement. My notifications sent to my phone has also increased dramatically but there is never any movement on the recordings. I have tried every solution from soft and hard resets to deleting the camera and reinstalling it to no avail. I've changed every setting and nothing works to fix the issue. My internet is strong and the connection test verifies with all bars solid. We are on a fiber optic network with 1 gig internet. Other than maybe picking up 1 vehicle a week the only movement the doorbell camera picks up is if I am walking out the front door leaving the house. Other than that I get a file full of recordings with nothing on the recordings. I'm not sure if there is a life expectancy average for these systems but if it's around 2 years that would explain it. I really like the doorbell when it was properly working but I hate to have to buy a new one if the life span is only a few years. 

(edited)

Advocate

 • 

923 Messages

1 year ago

That's crazy because out of all the 9 cameras I have Including the indoor and outdoor cameras and the video doorbell which I have had for about 7 years the video doorbell seems to be the best one and still going strong

175 Messages

11 months ago

Same issue..... doorbell not capturing motions!  Someone rang the doorbell and IT DIDN'T CAPTURE MOTION!

HOW FREAKING UNSAFE!  I was home alone.... some freaking stranger rings my doorbell.... thank god i have a reliable camera set up that i could check to see who was at my door since simpliNOTsafe sure wasn't doing its job!

175 Messages

11 months ago

Mine said it detected motion... just didn't bother to record anything!  i wanted hubby to look at the video to see if he knew who it was!

i changed it to all motion (which we should NOT have to do!)

funny thing is the old doorbell used to constantly catch the flag shadow, even set at people only..... .never even realized i wasn't getting all those annoying notifications anymore.....

this is already a replacement for a DEFECTIVE doorbell!

WOW, simpliNOTsafe.... just WOW!

Community Admin

 • 

5.2K Messages

 • 

70 Points

@toastie​ what you describe sounds different from the OP. On yours, it seems like the motion sensor caught the activity, but the actual recording had failed.

I do know that sometimes, especially if the connection to WiFi isn't the best, the Video Doorbell might have trouble recording and playing back at the same time. When you go back to that recording now in your Timeline, is it still unavailable?

Given your history of camera and other issues, I've requested a call from a specialist to take care of you.

1 Message

6 months ago

New SimpliSafe user here.  Having the same issue with my doorbell camera.

Community Admin

 • 

2.4K Messages

 • 

10 Points

@LauraJCK​ I would first check your Video Doorbell's motion settings, as it may help to adjust its motion detection type to All Motion and its sensitivity. You can do this in the SimpliSafe mobile app by navigating to the three bar ≡ menu > My System > Camera Settings > [your Video Doorbell] > Motion Detection > All Motion - you can also use the slide bar to change the doorbell's sensitivity to Medium or High. Once you change your settings, be sure to hit save.

If you already have these settings enabled, a Wedge Kit may also help. The Video Doorbell picks up on lateral movement, so it detects object moving across its field of view best. A Wedge Kit will change the angle of the Video Doorbell so motion isn't coming straight at it. If you reach out to our Support team, they will be able to send you one. 

3 Messages

6 months ago

Another new Simplisafe user here who is EXTREMELY dissatisfied.

I've installed a wedge kit.

I've toggled between every setting known to man - high/med/low sensitivity, People Only or All Motion, etc etc.

I walked my dog this morning and the camera didn't capture me leaving or coming back. It's missed deliveries where someone walked right up to my porch. Yet somehow it gets triggered by every random car driving by.

Unacceptable.

Community Admin

 • 

5.2K Messages

 • 

70 Points

@jhv40​ I understand the frustration. There might be some factors that we're not accounting for when it comes to the motion detection. I'll request a call with our specialist team to consider further options.

5 months ago

I have the same problem with the Simplisafe doorbell.  I’ve tried all the settings and the thing is more of an annoyance and   not worth having.  

I’m sending it back. 

Community Admin

 • 

2.4K Messages

 • 

10 Points

@pauladanielledickerson​ I'm sorry to hear this! While changing the motion settings of the Video Doorbell can help it pick up motion, it can also help to physically change the angle of the device. The Video Doorbell needs to pick up on lateral movement, so it picks up motion best when subjects move across its field of view instead of coming right at it. Our Support team offers a Wedge Kit to change the angle of the doorbell and help with motion detection.

5 Messages

@pauladanielledickerson​ I solved my problem months ago but getting a google nest cam. It picks up everything. I like how customer service says their cam works best laterally  instead of coming at you. I want straight on, most people come to my door straight on. I kept the monitoring, but as in my previous posts, I wasted too much of my life dealing with this, so I went with something different and have been so pleased.

6 Messages

4 months ago

Hello everyone having this issue.  Finally after a long year of calling CS and threatening to cancel ALL my service with SS, I finally got a tech that knew what they were doing and gave me the very simple solution.  Basically after some update with an Apple Iphone the mobile app does not update the motion settings correctly and screws it up.  So do not use the mobile app to change the motion settings any longer till they get a fix.  You have to logon to the Website and login via the portal.  There are not as many motion settings there, so if you have to tweek anything do it on the mobile app, then go in via the website and resave the settings.  This seems to have my video doorbells working like a champ again.   Hopefully they will find the fix soon .  Hope that helps others.

New to the Community? Get started by reading our Welcome Post.