‎Cameras not sending notifications with Interactive Plan. | SimpliSafe Support Home
 
N

Sunday, November 1st, 2020 4:13 PM

Cameras not sending notifications with Interactive Plan.

My Cameras are not sending notifications with Interactive Plan.  I have all the settings correct.  Do I need the $4.99 plan added to the Interactive Plan to get Notifications from the cameras on my phone app?

Captain

 • 

5.9K Messages

4 years ago

@nicksdomain al that is needed is the 24.99 interactive plan. No need to pay the 4.99 video plan only.

4 Messages

4 years ago

That's what I thought.  I have the interactive plan for $24.99.   I have checked the settings 20 times.  I've reported the issue a dozen times and I get no answer except to check the settings. According to the camera settings I should be getting notifications.  It is as if the motion sensors on the cameras are inoperative.  The only way I can get a notifications is to put an actual motion sensor next to the camera.
Has Simplisafe ever offered a camera without a motion sensor?  Maybe I got an old model.

2.2K Messages

4 years ago

There are two parts to getting messages.  1) set up the cameras to send them and 2) set up your phone to receive them.

8 Messages

4 years ago

I use my camera in a location that is not connected with my base, and still get notifications of activity that I am able to view -- unless my phone is in a setting the silences the notifications.
New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.