‎Alarm armed, camera sending motion alerts put there are PEOPLE IN THE HOUSE. How? | SimpliSafe Support Home
 
2711chuperosa's profile

Monday, October 17th, 2022 7:59 PM

Alarm armed, camera sending motion alerts put there are PEOPLE IN THE HOUSE. How?

This alarm is in a vacation rental property.

My camera sends me motion alerts when my alarm is set to "away," which I believe is normal.

This week, we had renters check into our place but I continue to get motion alerts from the camera. When I look at the status on my app, it says that the alarm status is "AWAY" but there are people in the house!?! The alarm is NOT going off.


Any idea what is going on? Am I explaining myself very well?

For anyone concerned - The camera points from the garage toward the street (down the driveway) it's not in the house.

761 Messages

1 year ago

Not sure, just asking.  Do you have Simplisafe at home and in your vacation home?  Wonder if off in vacation home OR if status isn't updated correctly?

5 Messages

@general_kaos​ Thanks for your reply - No, we only have SimpliSafe in the vacation home. We are pretty good at keeping it updated, but I'll double check next time we are there.

Community Admin

 • 

5.2K Messages

 • 

70 Points

1 year ago

Hi @2711chuperosa ,

This camera sounds like an Outdoor Camera. Is that correct? If so, that camera is currently programmed to be active at all times, regardless of system status.

Speaking of status - when you check, do you also refresh the app by pulling down on the Overview screen? That pulls the most recent info from the system. You can also check your Timeline, to see if the system had actually been disarmed.

I what happened was that your guests checked in and disarmed the system themselves (I'm assuming you gave them one of your PINs?). And when you checked the app, the Overview screen hadn't updated yet.

5 Messages

@davey_d​ 
Thanks for your reply.

-The camera is located outside, but I believe it's an indoor camera with a cover on it. We got the camera for free when we signed up a couple years ago.

-We have not changed the programming of the camera since we installed it. Unless it gets reset when we do the updates, but this has not happened in the past.

-Yes, when I check the system status I pull down the screen to refresh it ... It still shows "away" (even with people in the house)

-The tenants never have the alarm code. The property managers turn the alarm off during the guests' stay and re-set the alarm upon their departure.

5 Messages

   a

5 Messages

a

Community Admin

 • 

5.2K Messages

 • 

70 Points

@2711chuperosa​ thanks for the follow-up. I looked into your account, and I see a discrepancy that might explain what's going on. I've created a request with our escalations team to see if we can get this fixed up!

New to the Community? Get started by reading our Welcome Post.