‎WIFI is lost and restored every day sometimes several times a day | SimpliSafe Support Home
 
W

Wednesday, December 2nd, 2020 4:14 PM

WIFI is lost and restored every day sometimes several times a day

WIFI lost every day sometimes several times a day and restored in a few minutes. Spoke with SS Rep yesterday. Said it was  my phone app. Not so!!! Having wifi internet rep out today but looked on line and discovered many other SS customers are having the same issue. I was going to add more cameras, etc for Christmas. Not now. What is going on ????  Is it time to abandon SS and go to a competitor? My other home has Ring. Not having any issues with that one.
SS was good until several months ago. Not getting tech help. Just the blame game. There is a problem. Please help share ideas to fix

Captain

 • 

5.7K Messages

 • 

120 Points

3 years ago

@whitleyp92 i have 75 down, 20 up pipe, Google WIFI and my SS3 system and cameras (3 simplicam and 1 doorbell) work fine. To be told its your phone app is, of course, ridiculous. I would call back into support and ask for a tech specialist to call you back to do some real troubleshooting.

Advocate

 • 

2.8K Messages

 • 

10 Points

3 years ago

Several users have reported this issue many times.  Unfortunately, most of them don't post back what their resolution was.  A few who did, stated one of the following:

1)  needed to replace base station module (SIM) due to cellular 2/3G sunset (new module has 4G compatible SIM)
2)  replaced base station with new module already installed
3)  problem "went away on it's own"

You can call SS and ask if your base station module needs upgrading (it's free).

6 Messages

1 year ago

I lose my wifi every morning at around 8:00 AM.  It comes back on and then it loses connection and comes back.   This has happened ever since I downloaded the last update which was about 1 week ago.

This comment has been converted into a post

Advocate

 • 

923 Messages

@dmomeyer​ I had the same problem awhile ago and it came down to my wifi router and spectrum came out and said it was old and couldn't do it anymore so they put in a brand new one and have not had one problem since 

New to the Community? Get started by reading our Welcome Post.