‎WiFi disconnecting regularly | SimpliSafe Support Home
 
dmomeyer's profile

Friday, December 23rd, 2022 4:53 PM

WiFi disconnecting regularly

I lose my wifi every morning at around 8:00 AM.  It comes back on and then it loses connection and comes back.   This has happened ever since I downloaded the last update which was about 1 week ago.

This post was created from this comment on different post

6 Messages

1 year ago

I get the notifications on my SS app, but all my other devices that use wifi continue to run.........it's some kind of problem with the upgrade.

Community Admin

 • 

5.3K Messages

Hi @dmomeyer,

 

I split off your thread since you had commented on a post from 2020, so it's probably unrelated to your current issue.

 

What version did you update to? Would it be 2.9?

 

The good news is that the very fact that you're getting those "WiFi Disconnected" alerts means that the cell connection is taking over, and your system is still able to send signals.

6 Messages

1 year ago

Ever since I uploaded the last update my SimpliSafe keeps losing contact with my wifi.   Never had a problem before, now I do.    There are no issues with batteries (each is fully charged) and my base station is only about 20 feet from my wireless router.    Any ideas?  

Community Admin

 • 

240 Messages

@dmomeyer​ Sorry to hear about the Wi-Fi issues with your system. Are you receiving any errors when the Wi-Fi disconnects? As a quick step, it might be best to reset your router by unplugging it from power for 30-60 seconds, then plugging it back in. 

Let me know how that goes, and the details after that and I'd be happy to assist you further.

13 Messages

I’ve had two hours long calls w customer techs. Replaced bell camera, added extender, new modem, internet provider replaced all wires in and out. Reset base. Reset doorbell camera numerous times. Modem is 4 ft from base. No resolve

13 Messages

They told me an engineer would call me. Now through text there telling me I have to connect to hotspot 

3 Messages

I've had the same issue for the past year and SS can't fix it.  I've told several people not to buy this product now.  % years ago when I bought it I loved it and recommended it to everyone, not anymore.

Community Admin

 • 

5.3K Messages

@gpayne_2​ really sorry to hear that you've had the same problem for so long. This particular issue could have several different causes, so it's a harder one to figure out. Have you tried any of the troubleshooting steps we suggest in this thread? e.g. rebooting your WiFi router, or setting up a secondary/guest WiFi network locked to 2.4GHz and WPA2 security - just in case there's an issue with compatibility.

I can also put you in touch with a specialist so we can go deeper to finally get the problem resolved.

6 Messages

1 year ago

Thanks for the reply.   My router doesn't drop out, computers and streaming tv don't see any issues and I would get an alert from my provider if there was a drop out.   This is a SimpliSafe base station issue, nothing else.

Community Admin

 • 

5.3K Messages

@dmomeyer​ we understand. Rebooting your router might still be a good troubleshooting step, in case it's an issue with how the router is allowing your SimpliSafe Base Station to connect.

Rebooting the Base Station itself might help as well. Here's how:

  1. Remove the plug from the Base Station, to expose the battery panel screw.
  2. Using a Philips head screwdriver, remove that screw.
  3. Turn the whole bottom of the Base counter-clockwise, then pull away to reveal the batteries.
  4. Take out just one battery, which will fully power down the system.
  5. Without reinserting the battery, reinsert the USB power plug. Allow the Base Station to boot.
  6. Remove the power plug again, reinsert the battery, and put the whole Base Station back together.
  7. Allow the Base Station to reboot again.

Hopefully that helps. But if not, we'll report your issue to our dev team and if we identify a bug, they might have a fix in the next Base Station firmware update.

13 Messages

It’s ten months later and I have this issue

Community Admin

 • 

2.6K Messages

@kalbergo​ If you haven't already, I would also try rebooting your Wi-Fi router by unplugging it for at least 30 seconds and then plugging it back in. If that doesn't help, please let me know.

7 Messages

1 year ago

SimpliSafe is dropping my WiFi and not reconnecting. The base station reconnects if I re-enter my WiFi password. Why won’t SimpliSafe maintain a connection? This is 100% isolated to SimpliSafe only.

(edited)

1 Message

I have the same thing going on. It used to be that it would drop the WiFi connection but then reconnect later. Now it just drops and does not even notify me.

Community Admin

 • 

2.6K Messages

@purplefish10​ Is your Base Station currently running the latest firmware? Recent updates include fixes to help the Base Station's Wi-Fi connection, so if there are is a pending update I would recommend downloading it.

If the Base Station's firmware is up to date, it can then help to place the Base Station within 5-10 feet of the router. If moving the Base Station doesn't help, the next step would be to connect the Base Station to a Wi-Fi extender - if you contact our Support team they will be able to send you one. 

6 Messages

1 year ago

I re-booted base station as you suggested and the unit has been good for the last 30 or so days.   This morning it dropped out for about 1 minute, then reconnected.  I was on my pc at the time and did not see any issues with being online.   Is there a bug in the latest software update?

Community Admin

 • 

5.3K Messages

@dmomeyer​ when was the last time that you updated your Base Station's firmware? Update 2.10 is rolling out now.

Advocate

 • 

929 Messages

1 year ago

Reboot your router as well because I was getting that again last week and I rebooted my router and so far all good plus I am making a habit to reboot my router and base station at least once a month 

6 Messages

1 year ago

I did reboot my base station according to Simplisafe (pull batteries) and that fixed the problem.   I've only seen one time in the last month where base station lost wifi  but if the problem comes back i'll start doing this once a month.  Thanks for the tip.

Advocate

 • 

929 Messages

@dmomeyer​ reboot the router as well it has help me and spectrum who we have recommends this at least once a month 

2 Messages

.@dmomeyer  did you ever get a satisfactory answer to this question?  I've just ran across this thread and have been having a similar issue.  Every day at 7:34am EST wifi disconnects and reconnects between 5-10 minutes later.  I've isolated the issue to Simplisafe (not router/internet problem).  Simplisafe support has not been helpful.

(edited)

This reply has been converted into a comment

2 Messages

1 year ago

.@dmomeyer  did you ever get a satisfactory answer to this question?  I've just ran across this thread and have been having a similar issue.  Every day at 7:34am EST wifi disconnects and reconnects between 5-10 minutes later.  I've isolated the issue to Simplisafe (not router/internet problem).  Simplisafe support has not been helpful.

This comment was created from this reply

Community Admin

 • 

2.6K Messages

Hi @jd423​, 

Have you tried rebooting your Base Station? To do so, follow these steps:

  1. Remove the plug from the Base Station, to expose the battery panel screw.
  2. Using a Philips head screwdriver, remove that screw.
  3. Turn the whole bottom of the Base counter-clockwise, then pull away to reveal the batteries.
  4. Take out just one battery, which will fully power down the system.
  5. Without reinserting the battery, reinsert the USB power plug. Allow the Base Station to boot.
  6. Remove the power plug again, reinsert the battery, and put the whole Base Station back together.
  7. Allow the Base Station to reboot again.

Let me know if that helps or not.

2 Messages

yes-- I've tried every step you have previously posted, as well as the trouble shooting your "help desk" has given me. 

Community Admin

 • 

2.6K Messages

@jd423, got it! I've forwarded your case to our Support team; a Specialist will reach out to you to troubleshoot this live.

8 Messages

1 year ago

I am having the same issue, have been for a while, but seems to be getting worse. The base station will disconnect from the router 4 or 5 times a day for just a few seconds and then reconnects. No other error messages (I get alerted by SMS and email). The router is only 10 feet away from the base station, I have reset both the base station and the router, and no other devices are having an issue.

Is it possible this has something to do with smart connect where both the 2.4ghz and 5ghz are shared with the same wireless network name? I have seen that problem once before with another device. Anyone else that is having this problem using one network name for the two network protocols?

Community Admin

 • 

2.6K Messages

Hi @robin_43bf26​,

If your 2.4GHz and 5GHz networks have the same name, that could be the problem. I recommend renaming one of the networks to see if that helps.

6 Messages

9 months ago

Thank you for this post. I am seeing similar issues since we installed our system a couple months ago. It periodically cycles lights on the keypads. I also see wifi disconnects and connects frequently occurring (1-2/day) in the timeline even though all the equipment is quite close together. This cycling on the keypads sometimes happens when going to arm or disarm the system, which as you can imagine is very disruptive when you need to disarm. FWIW I am updating the keypads today to see if that helps.

But all of this calls into question whether this system is reliable enough to depend upon when away for a long period of time, and needing the keypads to work robustly for various persons who will need to arm/disarm the system while we are away. These are folks who must use the keypads and won't have the app, fob, etc. They won't be able to remove batteries and manipulate the keyboard menus to perform various resets and updates and the like.

In other places we have lived over the years we have had ADT and Honeywell systems. Both were incredibly reliable and never required resetting. The Honeywell system even had all wireless sensors similar to SimpliSafe. I am not getting a warm fuzzy about reliability of this system without having special physical interaction to keep it working.

I am sure you already have plenty of bug reports on this and related issues, but don't write off the need to remedy these bugs / operational issues as a large segment of users who need to be remote from their house and system for long periods of time must be able to rely on it working correctly without requiring trained physical interaction onsite (such as removing batteries and the like). What will a person we have come into the house, when we are away, do when they go to disarm the system and the keypad lights are cycling (for example). They simply won't be trained to use the system other than arming  and entering a disarm code.

Community Admin

 • 

5.3K Messages

@gary_940df2​ thanks for chiming in.

If we can discount range being an issue, frequent disconnects could still point to extreme interference. However, you also mention Keypad lights cycling, which isn't something that is known to happen due to a WiFi issue. I agree that there might be something more serious going on with your system.

Have you already been working with our Support team? We may need to replace your Base Station entirely.

6 Messages

I haven't talked with support yet. Seems like I should. I note that link doesn't work - what is the best phone # or email to contact them?

Community Admin

 • 

2.6K Messages

@gary_940df2​ Apologies! Here is the link that has our Support team's phone number, and an option to contact them through live chat.

@gary_940df2​ New customer just hours into to installing/testing SimpliSafe. I encountered the WiFi instability immediately. After reading this thread carefully, I concur with you about the questionable reliability. As for my environment (if SimpliSafe personnel are reading this thread) I am an electronic systems engineer also running a software development operation in my home-office so I don't buy the "reboot your stuff and that will help" nonsense. I'll be testing the cellular-only connection within the next two days to ensure that comm link interruptions are reported, at least. As for WiFi dropping out unpredictability, it is evident that the base system's firmware is flaky. WiFi really only helps for updating the f/w or s/w on the base station anyway. Still, this WiFi problem along with several others I have encountered and worked around has me thinking about packing this up and sending it back.

Community Admin

 • 

5.3K Messages

@customerhughessimplisafe​ rebooting the hardware of course is useful in immediately forcing a reconnect, but it should be doing that on its own already.

But we'd be interested to hear more about your experience with troubleshooting, and anything that can help point to potential issues. We can pass it on to our engineering team to investigate.

2 Messages

8 months ago

I am having Wi-Fi disconnects on my daughter’s simplisafe system that installed and purchased for her over  a month ago. I have had simplisafe for years and have recommended the system and installed  for multiple friends and family. I have spoken to simplisafe customer service multiple times. Connected “chime connector” for doorbell( cameras and doorbell work fine), reset base station, replaced base station, reset devices and system, reset modem/router.  Modem/router is 20 feet from base station. No other Wi-Fi issues other than simplisafe. The system works other than the multiple( almost sometimes 10 times an hour) She is ready to rip the system out. I fear our simplisafe relationship and recommendations are coming to an end soon. When she has to ignore the notifications  the system is really worthless  😬

This comment has been converted into a post

4 Messages

8 months ago

I having been having the same problem and have attempted all of the proposed solutions without positive results. I'm beginning to think that SimpliSafe is inadequate and unreliable. It's like this flaw is part of the design and there is nothing that can be done. I guess I'll have to learn to live with this "hole" in SimpliSafe security, but I will definitely not be recommending this system to any family or friends.

2 Messages

@jpp4803299137​ Like many users of the SS system I also have drop-out and have had to do some extreme fixes by removing and reinstalling the camera. SS equipment has its limitations compared to higher end system. 

We/you get what you pay for is the best way to explain it. This is not to imply SS equipment is subpar nor to down grade their equipment or service.

Use it with knowing it is not a 100% uptime system. This also applies to the security of indoor cameras.

Use them with the knowledge NO INDOOR CAMERA is 100% secure for privacy.

That also goes for your Smart Phones to ease-drop on your conversation. Personal experience!

My iPhone will tell me to turn down my volume on my phone when I have exceeded the parameters of how many dbs I am supposed to be subjected to for 'X' amount of hours! Go figure.......and there is nothing I'm aware I can do in regards to the setting to circumvent this save for putting my phone in my center console or glove-box.

Government regulations require this for our own safety!

Community Admin

 • 

2.6K Messages

@jpp4803299137​ It may help to create a Guest Wi-Fi Network running a 2.4GHz band and connect only your SimpliSafe devices to if. If that does not help and your Base Station continues to drop its Wi-Fi connection, our Support team will be able to help with some live troubleshooting. 

1 Message

8 months ago

How is this STILL an issue? I hate spending 20 minutes unplugging and removing a battery because your team pushed out an update that broke the base station. 

Community Admin

 • 

2.6K Messages

@TedBrosby​ If your Base Station frequently disconnects from its Wi-Fi connection, it may help to troubleshoot for interference. I would first make sure that the Base Station is at least 3 feet off the ground and is placed on a wood or glass surface. I would also check to make sure that the Base Station is not right next to any devices like a Wi-Fi router, television, or large appliance as they can drown out the Base Station's signal. 

If there is no interference around the Base Station, I would recommend setting up a 2.4GHz Guest Wi-Fi network and only connect your SimpliSafe devices to it.

I tried all of these suggestions after my base station, and the camera continued to lose the wifi connection. I called tech support, and although I told them I had tried all the possible solutions and only wanted to replace my base station, they insisted I do all the steps again. Then, the person disconnected the call. The SimpliSafe used to be top-notch, but now it's no longer reliable. 

Community Admin

 • 

5.3K Messages

@franceswilliamsbusiness​ so sorry to hear about your experience. We do want to make sure that we've been through all the standard troubleshooting, in case there's something that we've missed. We wouldn't want to send you a replacement unit only to have the issue pop up again. Especially when it comes to WiFi, where the environment or how your network or router are set up can have a big impact.

Of course, our Support team should be staying on the line with you for as long as you need to get the issue resolved. It sounds like call might have been dropped accidentally. Have you been in touch with Support since then? We can request a call to make sure that we get this resolved for you once and for all!

4 Messages

6 months ago

I have the same problem.  Simplisafe is the only device that disconnects & can't reconnect even when manually entering the WIFI and Password to reconnect.  Rebooting WIFI router doesn't fix it.  Always have to reboot Simplisafe to reconnect.  This is a defect and one they seem incapable of solving.

Community Admin

 • 

2.6K Messages

@jimonqa​ If you haven't tried this already, I would set up a guest Wi-Fi network that broadcasts at 2.4GHz and connect only your SimpliSafe devices to it. This should help prevent your Base Station from disconnecting.

4 Messages

@emily_s​ Wouldn't my iPhone need to be on the same Wi-Fi network when using the Simplisafe app?

Community Admin

 • 

2.6K Messages

@jimonqa​ You can still access your system in the SimpliSafe mobile app if your phone is on a different Wi-Fi network.

1 Message

6 months ago

I spent time with a Simplisafe rep on an online chat yesterday because my system kept disconnecting from our Wifi, too. The first disconnection was about a month ago but it quickly reconnected. Since then, it's been dropping signal on and off and finally disconnected completely a few days ago. The rep walked me through reconnecting which was, of course, very easy, but then assured me that this would not happen again.

At 3:00 this morning, it did. Grrr.

Here's the thing: The first time this happened (which we thought was an aberration), we were **out of the country** and had no way to reset our system. Fortunately, that time it came back quickly but we were quite unnerved until then. Hey, Simplisafe: We plan to travel again in the future. That's why we bought this system in the first place.

Having the Wifi drop like this is totally unacceptable. 

I found this forum this morning and am (sort of) glad to see that I'm not the only one having this issue. After reading the suggestions, I've now set up our Simplisafe system on our Guest Wifi and will be keeping my fingers crossed.

Sure seems like this is a bug. I will be very upset if I have to pull out our system completely and find a new alarm company.

@JulieH​ It is a bug; the firmware is flaky. Please see my reply to gary_940df2 above.

@customerhughessimplisafe​ @JulieH please see my update to my original post which contains the solution.

16 Messages

@JulieH​ Oh wow I had the same problem and didn't get much help from SimpliSafe support.  This is a really really really bad look for a system where lives are at stake.  I had many many problems with my indoor security camera losing connection to Wifi, and then my base station needing to be restarted, losing connection etc.

Definitely didn't feel safe going on vacation, but hopefully now the system is upgraded and they have improved their engineering procedures

New to the Community? Get started by reading our Welcome Post.