‎Simplisafe is GARBAGE | SimpliSafe Support Home
 
rugs442's profile

Thursday, July 4th, 2024 4:56 PM

Simplisafe is GARBAGE

I too have had my cameras go offline and then come back online....outdoor cameras and indoor camera. I pay once a month for the cameras to record which I will be canceling soon. I will look into a different system and put Simplisafe equipment were it belongs,  in the garbage.  By the way Simplisafe,  I know a lot of people and I will spread the word to stay away from your products. 

Community Admin

 • 

5.6K Messages

13 days ago

Hi @rugs442 ,

We understand the frustration, and we want to do everything we can to get your cameras working 100%. Sounds to me like an unstable connection between your cameras and your WiFi router. Have you already been working with our Support team? I've taken the liberty of setting up a call from an agent to troubleshoot with you, and hopefully we'll get this figured out soon.

2 Messages

@davey_d​ 

 I don't understand how you can say it sounds like a wifi problem when the other outside camera is a little further away from the router and that one is working just fine. I never had a problem with this camera before and nothing has changed.  I still believe it's a bad camera and if you don't want to agree with me that's just fine. I may buy another camera and see what happens. This is sad because I really do like the system. I'm up in the air about going to an other system. 

Community Admin

 • 

5.6K Messages

@rugs442​ distance is for sure a factor. But physical and wireless interference from the environment play a big part too. There could be something going on with that particular spot, and troubleshooting will help us figure it out. For example, have you already tried just moving the camera to the same spot as the other one, just to test?

I'm not discounting that it could be a hardware issue, and we can definitely replace it with a new unit if that's the case. But we want to eliminate environmental factors first. We want to save you the effort of going through the install process only to have the exact same problem again.

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.