‎iPhone Alerts / Notifications | SimpliSafe Support Home
 
haylau's profile

Tuesday, March 28th, 2023 10:00 AM

iPhone Alerts / Notifications

I can’t get notifications / alerts on my iphone (11, latest IOS). App is installed All settings are correct in the ‘push notifications” as far as I can tell, and critical notifications also allowed. The events appear in the timeline, but no alerts on the phone

Ive checked the phone settings under notifications and that is all OK also

I have tried uninstalling and re-installing the app and ‘allowing’ the notifications when they were asked for during installation - but still nada

The only thing I can think is that I only have the free version. Are the push notifications only for the paying customers?

Community Admin

 • 

2.4K Messages

 • 

10 Points

11 months ago

Hi @haylau, 

With the Basic App Control plan, you should receive push notifications when your alarm goes off or if there is an error with your system. I would try logging out and logging back into the app - that has helped users in the past when they weren't receiving push notifications! 

5 Messages

@emily_s​ Thanks for the reply. Tried that, also tried uninstalling and reinstall the app :(

Community Admin

 • 

2.4K Messages

 • 

10 Points

@haylau Have you tried resetting your Base Station? Since you have push notifications turned on and have allowed the SimpliSafe app to send you notifications, you should receive them.

To reset your Base Station:

  1. Unplug the power cord from the Base Station, and use a Phillips Head screwdriver to remove the screw below the plug
  2. Remove the bottom cover and remove one battery from the Base Station
  3. Wait 30 seconds
  4. Reassemble the Base Station by inserting the battery, cover, and the power cord

If that doesn't help, I would contact our Support team for live troubleshooting. 

5 Messages

@emily_s​ 

yeh, tried that - no difference. Strange this is the same on three different mobiles. Ill try support

Thanks

1 Message

Hi @emily_s  - I am having the same issue despite having been on with customer support for over 30 minutes twice so am curious if yours was resolved and if so, how?  Thank you, CP

Community Admin

 • 

2.4K Messages

 • 

10 Points

Hi @cparrish9641,

What troubleshooting steps did you take when on the phone with Customer Service? I don't want to recommend anything to you that you may have already tried!  

New to the Community? Get started by reading our Welcome Post.