‎Smart Lock | Page 2 | SimpliSafe Support Home

Conversation List

Filter by

(19)
SA
Does the Smart Lock Require Wi-Fi or an Existing SimpliSafe® System to Work?

Wi-Fi is not necessary for the Smart Lock to work. It currently requires a Gen 3 SimpliSafe® system to install.The Smart Lock does require you to have firmware version 1.4 or newer on your SimpliSafe® system. You can get the latest software version on your SimpliSafe® system by connecting it to Wi-F

Install / Set Up Help

Help Center Article