‎Outdoor Camera Unable to Reconnect, Flashing Blue | Page 5 | SimpliSafe Support Home
 
davey_d's profile
Community Admin

Community Admin

 • 

5.3K Messages

Friday, May 5th, 2023 7:32 PM

Resolved

Outdoor Camera Unable to Reconnect, Flashing Blue

Hi folks,

There is a known issue where some Outdoor Cameras may become unresponsive after reconnecting or charging/swapping batteries. You may see the LED flashing blue - indicating that the unit is actively attempting to send data - but it isn't able to send recordings or allow livestreams.

Firmware Update 1.18 contains a partial fix for this issue, and should now be rolled out to most users. You can check your camera’s version in the SimpliSafe® app:

  1. Tap the Cameras tab
  2. Tap the ⚙ Gear Icon (top right)
  3. Select your Outdoor Camera
  4. Scroll down to the bottom of the settings page

If your camera is showing the symptoms above and is ALREADY on firmware 1.18

You may still need to perform a reset to restore functionality:

  1. Remove the Camera from your system in the SimpliSafe® app:
  1. Tap the Cameras tab
  2. Tap the ⚙ Gear Icon (top right)
  3. Select your Outdoor Camera
  4. Scroll to the bottom and select X Remove Camera

  1. Reset the Camera itself:
  1. Press and hold the Pairing Button on the back of the camera
  2. Continue holding until the camera chimes (about 30 seconds)

You may see the LED indicator blinking white, indicating that it’s ready to set up.

  1. Return to the SimpliSafe® app to reinstall the camera:
  1. Tap the three-bar ☰ Menu icon on the top left
  2. Select Add Device or Camera
  3. Tap Let’s Go
  4. Scroll down and select Wireless Outdoor Cam
  5. Follow the instructions on the SimpliSafe® app for setup

If your camera is showing the symptoms above and is NOT on firmware 1.18

We will need to perform further troubleshooting, including possibly replacing your camera. Please contact our Support team and we’ll take care of you.

1 Message

7 months ago

Tried to reset, but it wouldn't. still flashing blue

Community Admin

 • 

2.7K Messages

@budcot​ Since resetting your camera did not get it back online, the next step would be to contact our Support team for additional help, as we may need to replace that camera all together.

14 Messages

@budcot

1. Remove camera(s) from system

2. Reset base station

3. Press and hold camera reset button for 50 seconds, then release; camera should now be flashing white

4. Add camera(s) back to system

10 Messages

7 months ago

Having the same issue.  Battery was fully charged and when I try and reconnect, it gives me a flashing blue light. I removed the camera, took out the battery and tried to install it as a new camera.  Still have flashing blue light and it will not reconnect. I've spent 3 hours on this without any luck.

5 Messages

@jbusche​ it's a joke, I've had a camera sat here for 6 months unusable. Certainly think twice about what to buy when it comes to expanding my system 🤷‍♂️

Community Admin

 • 

2.7K Messages

Hi @jbusche​ and @nealbooth, 

Have either of you tried performing a hard reset on your Outdoor Camera? This can be done by taking the below steps:

  1. On the SimpliSafe app, navigate to My System > Camera Settings > [Your Camera]
  2. Scroll to the bottom and select "Remove Camera".
  3. On your Outdoor Camera, look for the pairing button on the back of the device. Press and hold the button for 30 seconds.
  4. When you release, the camera should reboot, and you'll be able to set it up again through the SimpliSafe mobile app.

If a hard reset didn't help to get your cameras back online, the next step would be to reach out to our Support team for some live troubleshooting.

14 Messages

@jbusche

1. Remove camera(s) from system

2. Reset base station

3. Press and hold camera reset button for 50 seconds, then release; camera should now be flashing white

4. Add camera(s) back to system

10 Messages

@emily_s​  Yes.  I tried all of that and apparently so have multiple other people without success.

@dbprendergast I have 21 devices connect to my base station, how the reset would help ? The camera is not resetting at all. Still blinks blue. 

9 Messages

6 months ago

I purchased three security systems from Simplisafe in June 2023, complete with outdoor cameras for each system.  I installed the first system at my primary residence, which worked for a short time and then the cameras quit working.  Since that time, I have spent countless hours on the phone with various Simplisafe techs trying to get the system working, without success.  I have jumped through every hoop they have asked me to jump through and, to date still do not have a working system.  I have done the following multiple times with the assistance of a Simplisafe tech:

 

Deleted the app from my phone and reinstalled it

Updated the based station

Updated the keypad

Rebooted the base station

Rebooted the internet router

Verified that the bandwidth from the internet provider was 906 Mbps upload and 936 Mbps download

Rebooted the WIFI extender

Rebooted the cameras

 

I have also replaced the following equipment with the direction and assistance of a Simplisafe tech:

 

Replaced the base station

Replaced all three outdoor cameras

Installed a Simplisafe WIFI extender

 

I have repeatedly attempted to reboot and connect the cameras, carefully following the prompts on the app with the direction from a live Simplisafe tech.  After I was told by the Simplisafe tech that the problem might be with my internet provider (not explaining why the system worked initially),  I set up a conference call between myself, the Simplisafe tech and my internet provider. During the conference call, we verified that I had previously requested they set up a dedicated secondary WiFi network, locked to the 2.4GHz band, as well as WPA2 encryption, and using a different password.  The internet provider verified that these changes had been made.  The Simplisafe tech and I then attempted to connect the cameras, again with no success. 

 

After performing all the above actions, the Simplisafe tech could not give me an answer as to why the cameras did not work., but when I requested they send a tech out to fix the system, they said they cannot send anyone to fix it since they don't have their own field techs, and the issue is a "troubleshooting problem."  When I suggested I wanted to return the systems, I was told that the time period for returning the system(s) has expired, so I am apparently stuck with more than $2,000 worth of equipment that I cannot use.  I have been unable to get anyone at Simplisafe to offer any solution to the problems.  My final analysis is that Simplisafe doesn't really care about their customers once they have their money.  Apparently there are many other customers on this blog that feel the same way.  Is anyone listening at corporate???????

10 Messages

You nailed it!

Community Admin

 • 

2.7K Messages

@berrytc​ SimpliSafe absolutely cares about their customers and keeping them and their homes safe, and I hear you.

If you didn't see it already, I commented on your original post letting you know that I forwarded your case to our escalated Support team, and that a senior specialist will reach out to get to the bottom of this. I see that they already tried calling you yesterday, but if you prefer that they reach out to you via email please let me know.

9 Messages

Talked to someone who said they would have an advanced tech team call to go through trying to get the system working, but have yet to hear back from anyone…

(edited)

Community Admin

 • 

2.7K Messages

@berrytc​ I see that the agent you spoke to did bring your case to our advanced tech team, an engineer will be in touch as soon as possible for further assistance. 

3 Messages

 @berrytc

please keep us updated as to what got your system (and cameras) working (once you get there). Sounds like there are hundreds of us with the flashing blue light. At 189.99, that's a pretty expensive home ornament. 

2 Messages

6 months ago

I’m experiencing this same issue with one of my outdoor cameras. They’ve honestly had nonstop issues since I purchased this system. (Batteries holding no charge, cameras inconsistently recording or not recording events, not connecting to the system, not booting up when I try to view live in app, etc.) 

How do I place a ticket for a replacement camera?

Community Admin

 • 

2.7K Messages

@jesstkach​ If resetting the Outdoor Camera by pressing and holding the pairing button on the back of the camera for 30 seconds does not bring it back online, then our Support team can assist you with a replacement.

2 Messages

6 months ago

Simplisafe ended up sending me an entirely new camera when the issue couldn't be resolved. I haven't had any issues since.

1 Message

6 months ago

this worked for me after several hours of troubleshooting. Remove the camera and add it back as if a new camera. 

(edited)

I did remove but it still blinks blue. Cannot reset it.

Community Admin

 • 

2.7K Messages

@buyuksaraczeki826​ If resetting the camera didn't help, I would then recommend reaching out to our Support team. They can look into your camera further, and provide a replacement if needed. 

14 Messages

6 months ago

Posting this again, in case others have not seen earlier message. This may work for you:

dbprendergast

3 Messages

4 months ago

1. Remove camera(s) from system

2. Reset base station

3. Press and hold camera reset button for 50 seconds, then release; camera should now be flashing white

4. Add camera(s) back to system

9 Messages

Did not work

2 Messages

@dbprendergast​ I've removed it from the system and tried adding back as new camera, but it still isn't working. Just flashing blue.

Honestly, I'm likely to just get rid of the cameras entirely at this point. They are incredibly unreliable (bad batteries, inconsistent recording during motion events, no option for 24 hour recording, takes forever to boot up to view the live view, horrific video quality, night vision is even worse, etc).

The cheap Kasa cameras I bought off of Amazon are leagues better, its insane. 

14 Messages

@jesstkach​ Are you sure that you reset the base station? You have to take it apart to do that (at least that's how mine works).

3 Messages

How long do you hold the reset button on the base station? 

Also, no amount of time holding the reset button on the camera seems to reset it. 

14 Messages

@mattreeves1982​ To reset base station:

Step 1: Remove the battery cover from the bottom of the device. This will require a Philips-head screwdriver. Step 2: Remove the batteries. Step 3: Wait for at least 15 seconds, then replace the batteries.

1 Message

6 months ago

Hello:

I, too, am having this issue. The outdoor cam has been fine for over a year now, but recently developed this issue.

It had a fully-charged battery that began to run down quickly (after a firmware update?). When I swapped the battery and tried to being it back online, it would never give the white flashing light as before, but began to flash blue.

I tried pulling the battery and waiting about 10 minutes, then reinstalled. I got the expected tone and a SINGLE white light, a long pause, then the blue flashing light.

Since then, I've tried recharging the battery to 100%, swapping the battery with the spare I have, and holding in the reset button for periods between 30 seconds and 3 minutes. SOMETIMES I get the momentary white light after power-up, sometimes not, but there's no more tone and a blue flashing light is all I get. The base station won't see it to connect -- but I had no problem later adding a new indoor camera.

 

Community Admin

 • 

2.7K Messages

Hi @jwardl​, 

Since resetting the camera didn't help to get it back online, the next step would be to reach out to our Support team. They'll be able to help troubleshoot with you live, and send out a replacement if needed.

3 Messages

6 months ago

I too am now having this issue. Holding the button for 30+ seconds does not restart it. What is the reset procedure.? 

Community Admin

 • 

2.7K Messages

@mattreeves1982​ You can reset your Outdoor Camera by taking the following steps:

  1. On the SimpliSafe app, navigate to My System > Camera Settings > [Your Camera]
  2. Scroll to the bottom and select Remove Camera
  3. On your Outdoor Camera, look for the pairing button on the back of the device. Press and hold the button for 30 seconds.
  4. When you release, the camera should reboot, and you'll be able to set it up again through the SimpliSafe app.

If that does not help to get your Outdoor Camera back online, I would recommend reaching out to our Support team. They'll be able to assist you with further troubleshooting, and replace your camera if needed.

6 Messages

6 months ago

All 5 of our outdoor cameras have had this issue every time the battery is reinstalled, since summer 2023 or even before. Even on 1.15 firmware, we have been able to recover the cameras every time by (1) removing the camera in app, (2) holding down the button to reset the camera (possibly for at least 30 seconds), and (3) re-adding the camera. Possibly between (2) and (3) we unscrew the front of the camera to break the connection. It wasn’t always easy to get it to add again, but we haven’t had one bricked permanently yet.

3 Messages

I've had 3 cameras "brick".  One has already been replaced.  One is about to be.  Resetting doesn't always work.  I like the cameras, but SimpliSafe seriously needs to look at a redesign of the camera or the software.

6 Messages

This has been stated many times already, and maybe some cameras just can’t be recovered, but it seems critical to remove the camera in the app BEFORE attempting to reset it. Have you tried holding the reset button for an extended period immediately after unscrewing and replacing the front to cycle power? With a fully charged battery? Just trying to eliminate variables that could explain why we haven’t had to replace any so far, while others haven’t been so lucky. Even though we have not lost one yet, it still means each time we re-add a camera, we have to retype the name and set up our activity zones for it again, which is a pain.

3 Messages

been there. done that. several times.

2 Messages

6 months ago

Can’t get my camera to work. Incessantly flashing blue and killing the battery. Did everything recommended. Nothing is helping get this expensive gear back up and working. 

Community Admin

 • 

2.7K Messages

@5pointfun​ If resetting the Outdoor Camera didn't help to get it back online, I would recommend reaching out to our Support team next. They'll be able to help you with a replacement.

2 Messages

6 months ago

Incessantly blinking blue and killing the battery. Tried ALL the recommendations and resets and reboots. Nothing is working to fix this expensive piece of gear.

9 Messages

I have tried all the above possible methods of getting my cameras operative, including phone instructions from live Simplisafe technicians, all without success.  After my last attempts, the tech stated he would have their "Support Team" reach out to me, but that was a week ago and no contact since from Simplisafe.  I am just confounded why a company would allow this type of thing to continue without addressing the root problem....

1 Message

6 months ago

I appear to be having the same issue as everyone else on this thread. After the last recharging of our outdoor cam, the only thing it can manage is the flashing blue light. I have done all of the suggestions: letting the battery die completely, recharging, resetting, etc etc and all to no avail. 

Community Admin

 • 

2.7K Messages

@taliketeri​ Since a reset didn't help to bring your camera back online, the next step would be to contact our Support team, as we may need to replace this camera.

10 Messages

6 months ago

After reading all these threads and trying everything that was suggested, I need a security camera.  That’s why I actually bought two from SimpliSafe. It’s apparent they do not care once they’ve gotten the sale. When is someone going to step up and do the right thing and replace all of these defective cameras?

1 Message

6 months ago

I am see the same issue where my outdoor Simplisafe camera will only flash blue. I have attempted to reset after charging battery and cannot get to reset.

Community Admin

 • 

5.3K Messages

@jsandidge1​ if you're not able to recover the device through a reset, the next step is a replacement. Our Support team can take care of that for you.

New to the Community? Get started by reading our Welcome Post.