‎Monitoring not working | SimpliSafe Support Home
 
swjones239's profile

3 Messages

 • 

10 Points

Monday, February 12th, 2024 10:05 PM

Monitoring not working

Wow monitoring is not even working for me had multiple times alarm was  triggered and it did not result in a call of any kind . I would like to know how to get my money back ? Terrible attempts at troubleshooting as well!

This post was created from this comment on different post

Community Admin

 • 

5.2K Messages

 • 

20 Points

10 days ago

Hi @swjones239 ,

We sincerely apologize for your experience. We should definitely troubleshoot your system to make sure that your system is properly connected to Monitoring Service.

You said you've already been working with our Support team? If you could provide details on the troubleshooting steps you've already taken, we might be able to continue here. Or we can put you in touch with a senior agent who can take care of you over the phone.

3 Messages

 • 

10 Points

I have walked in and out of the house both in away and home and no alarm was triggered only the beep that indicates a sensor was tripped. I think the main unit is defective.  

Community Admin

 • 

2.3K Messages

 • 

10 Points

@swjones239​ Is the alarm mode for this Entry Sensor disabled in both Home and Away Modes? An Entry Sensor should only chime upon being opened if its alarm has been disabled. 

You can check this in the SimpliSafe mobile app by going to My System > Device Settings > select [your Entry Sensor] > Alarm Mode. From there, check both Home and Away mode to see if it is set to alarm or disabled

If it is set to disabled you can change it back to alarm, but if it is not please let me know and I can get you in touch with a senior agent.

New to the Community? Get started by reading our Welcome Post.