‎Half wifi connected? | SimpliSafe Help Center
 
kgudger12's profile

Thursday, October 6th, 2022 1:10 AM

Half wifi connected?

​My base station and camera stopped working due to my wifi changing names. I reconnected to the wifi via the keypad and it was confirmed, but my camera is still disconnected and the app isn’t updating (or allowing me to update wifi there). ​

Official Solution

Community Admin

 • 

4.3K Messages

6 months ago

Hi @kgudger12 ,

It helps to know that our cameras connect to your WiFi directly, rather than through the Base Station. So when you changed the WiFi connection through the Base Station, your cameras stayed on the old connection.

Since the old connection sounds like it's been taken down, the best way to get your cameras connected again is to perform a reset. To do that, you'll have to press and hold  the Reset Button (on the SimpliCam Indoor Camera, it's on the top) for 16 seconds. When you release, it will reset. Then you can go back to the SimpliSafe app and install it like a new camera.

2 Messages

@davey_d​ Thanks Davey! Unfortunately it's not just the cameras that aren't connecting. The actual base station seems to not be connected (the app shows there is no signal from the base station even though it confirmed connection to wifi via the keypad). If I try to adjust with the app it won't find the wifi even though it's the same wifi it's been on. Any ideas?

Community Admin

 • 

4.3K Messages

@kgudger12 gotcha, thanks for clarifying. It's possible that there might be some sort of compatibility or security issue with that new router.

But just in case this is an issue on the Base Station side, we should start with a Reset (if you haven't tried this already):

  1. Make sure that your system is disarmed.
  2. Remove the power plug from the Base Station.
  3. Using a Philips head screwdriver, unscrew the one screw that was revealed under the plug.
  4. Twist the bottom of the Base Station counter-clockwise and pull away to reveal the battery compartment.
  5. Take out the rechargeable batteries (this would be a good time to also check if they're still in good shape).
  6. Without the batteries, plug the power cable back in.
  7. Once it's booted up, unplug, reinsert the batteries, and put the whole Base Station back together.
  8. Wait a few minutes for the Base Station to fully reconnect, then try the app again.
New to the Community? Get started by reading our Welcome Post.