‎Base station randomly resets/restarts and says Welcome to SimpliSafe | SimpliSafe Support Home
 
RTN's profile

2 Messages

Wednesday, August 24th, 2022 8:52 PM

Base station randomly resets/restarts and says Welcome to SimpliSafe

This has been a recurring issue nearly every day for a lengthy time for weeks, maybe months. Base station seems to reset for no reason and plays the message Welcome to SimpliSafe. Then the keypad shows a message Keypad Out of Range. As such, the keypad cannot arm the system to Away mode. Further, the app cannot arm the system to Away mode. This is extremely frustrating when this occurs while in the house, but more frustrating when this occurs away from the house after the system has been armed and cannot be disarmed as the base station resets and the key pad also says out of range when it has not moved since arming the system and leaving the house. This does not put my mind at ease, and the confidence is low in the equipment and tech.

Support informed me to update base station settings. This was completed when that option appeared on the key pad. Then I had to install all devices again starting with the key pad, wifi, sensors, motion detectors, etc. Support mentioned the ongoing issues should cease once the update was installed. However, the same situation has occurred again. What is the solution when the base station restarts? It cannot be to restart the keypad by removing the batteries from the key pad to restart followed by adding it as a device followed by adding wifi and other devices. Its madness to experience this daily, and the solution is to restart keypad, add keypad, add wifi, add devices. 

Captain

 • 

5.7K Messages

 • 

120 Points

2 years ago

@RTN You are a very, very patient person. Much more than I, that's for sure.  Suggest you call SS now and politely, yet firmly, request a new base station with all of your settings and devices preloaded, then shipped overnight, at nc of course. Note this is all based that you are still under warranty, SS3 system and or have the 27.99 interactive plan.

Please post your outcome here after you get the new base. Thanks!

(edited)

2 Messages

@captain11​ Thanks for the reply. 

I forgot to mention SS already delivered a new base station and key pad, but this situation continued. Interesting you mention settings and devices preloaded. Are preloaded settings and devices different than me doing the same? Also wondering if preloaded settings and devices would prevent the base station from restarting. Or if the preloaded settings and devices would remain if the base station restarted.  

Community Admin

 • 

5.2K Messages

 • 

70 Points

2 years ago

Hi @RTN ,

The problem that you describe sounds like the Base Station is being inadvertently wiped, which is why all your components, including your Keypad, are being disconnected from it. If it keeps happening, then the obvious solution would be to get you a new Base Station. It is not something that firmware updates can fix.

But from your comment, it sounds like you already got a replacement? And this wiping is happening to both?

The "settings" being preloaded are just basic info, like the list of sensors that are in your system. There's no advanced programming that could be causing what is actually a hardware problem.

I think that the third time might be the charm, and we should send you one more Base Station. If you haven't already reached out to our Support team, I can send you a private message to get that replacement started.

10 Messages

2 years ago

RTN,

Like Davey D. said, try another new base station.  I had the exact same problem was you, started acting up after I had the system for a few months.  Then it went screwball on me.

A new base station has been working fine so far.

1 Message

1 year ago

@RTN Did you ever figure out a solution? We are having the exact same problem. We have been on the phone with tech support for over 2 hours trying to fix the problem. When I asked to speak to a manager, the representative said they will go through the same trouble shooting steps with you. I asked if these troubleshooting steps don't work (which they didn't) what's next? He replied, "that's a great question, I'm not sure." Then I asked him, "I would like the speak with someone in IT, who is the software developer team?" The representative couldn't answer that either. The security system is useless for my household without the proper functioning of the app. We've paid all this money for a security system that is faulty. 

@davey_d 

Community Admin

 • 

5.2K Messages

 • 

70 Points

@lawryndavis​ so sorry to hear that you had so much trouble. If you're seeing the same issue as the above users, then it's a problem with the hardware - not the app or account. So the only solution would be a replacement Base Station, which that agent should have offered. Please give us a call again, and mention that we've already determined a hardware issue, so we can get that replacement out to you ASAP.

1 Message

1 year ago

We're having the same issue, and have determined that it's the firmware update that causes the base station to "welcome" you to simplisafe repeatedly.  For us, after about 5 welcomes, then we get the dreaded yellow blinking light and need to fully reset the keypad and base station and perform a 'first time setup' again.  I just did this about 5 minutes ago, but if it fails on the update again, I'll call and try to get a new base station. 

Everything was working fine until we upgraded the 3g card (thought it was strange that they didn't just send a new base station.)  After that everything was great for about a week until the base station decided to update the firmware and fail. 

If anyone knows another solution lmk, I'd rather not deal with the hassle of talking to tech support and having them take me through all of the troubleshooting steps again!

Advocate

 • 

923 Messages

1 year ago

Has anyone tried rebooting there base stations and seeing if that might help? Not saying it will but you never 

Community Admin

 • 

5.2K Messages

 • 

70 Points

@lance843​ the "welcome to Simplisafe" voice prompt happens when the Base Station is booting up. So it's actually already rebooting on its own - possibly because of a programming issue.

I agree that a Base Station Reset might still be worth trying once. But if you're also seeing your sensors disappear, that's a sign of a more serious issue that requires a replacement.

76 Messages

I had the same issue last night. This is a extremely serious issue that is a breach of trust at the highest level. I was out of the house and the system reset itself and removed all my devices.

How can I ever have confidence in SimpliSafe ever again? 

What do I do with the thousands of dollars I have spent on equipment? Can it be returned? 

(edited)

1 Message

Just had this happen to be at midnight. Home security company that doesn't have 24/7 support. Trash.

This reply has been converted into a comment

1 Message

10 months ago

Just had this happen to be at midnight. Home security company that doesn't have 24/7 support. Trash.

This comment was created from this reply

Community Admin

 • 

2.4K Messages

 • 

10 Points

Hi @camathisen16​, 

I'm very sorry to hear this. I would contact our Support team and let them know that you are experiencing a hardware issue with your Base Station so we can get a replacement sent out to you ASAP.

New to the Community? Get started by reading our Welcome Post.