‎Video doorbell delay | SimpliSafe Support Home
 
B

Friday, May 29th, 2020 10:06 PM

Video doorbell delay

I installed video doorbell a week ago. It works but with one issue. When the camera detects motion there is a delay in the recording. UPS dropped off a package and rang the door bell and then walked away. The recording started as soon as he walked away. I got to see the back of his head not his face. This is a problem if this was someone stealing the package.

Sensitivity was set to medium so I set it to high. I tested it by walking to the camera and then walked away. Again all I got was the back of my head walking away.

Why is there a delay? Is there a setting I'm missing somewhere? Seems useless if I can't see the face of a potential burglar stealing my packages.

Connection strength is strong. Speed is no problem as I can stream 4k video just fine.

23 Messages

4 years ago

Mine's the same. Doorbell is pretty useless!!

1 Message

3 years ago

Were either of you able to fix this problem?

1 Message

3 years ago

I have the same problem. Router is maybe 5 feet away from doorbell and I have a newer router and fast internet. When I get notified 60%of the time there is no video and if I try to access live it is mostly offline.

Community Admin

 • 

70 Messages

3 years ago

Hi @mlrobinson!

Even if your camera is right near your router, there might still be wireless or physical interference getting in the way, so we want to test for that. We have a Connection Check tool you can use! In your app, go to Camera Settings > [your camera] > Connection > Connection Strength. This will let you know if it's the signal or not.

Hope that helps!

- Harriet C.
SimpliSafe Home Security

1 Message

2 years ago

I am having the same delay as several people have mentioned in this thread.  As a matter of fact, I have a several second delay when I talk to someone at the camera. 

It is a year since Harriet_C placed her comment, and with the current app that I have (Software Version v2.5.4.153) I can follow her path down to Camera.  I do not have a Connection Strength to check.  This version is on an Android device using Android Version 10.  

Community Admin

 • 

5.3K Messages

Hi @baker464b,

 

Interesting. The Connection Check should be right there just above the Troubleshooting - though some previous versions of the app might have the Connection Check inside the Troubleshooting section itself.

 

For connectivity issues though, we strongly recommend giving our Support team a call at 800-548-9508. We have connection checking tools on our side as well, and can take you through further troubleshooting.

1 Message

1 month ago

I have this problem as well. Sometimes it can take as long as 40 seconds before the doorbell rings. It looks like any detection from the doorbell is routed out to Simplisafe servers first before the chime on the base station works. I would really like it to be under 3 seconds from doorbell push to chime. Nothing wrong with my WiFi, we have been through that loop and my background is in datacomms. The doorbell has it's own access point and private WiFi on 2.4Ghz within 5 ft. It is also recording a 100% signal. Doorbell is fully charged. When viewed the doorbell is responsive and live video viewed. It is very annoying because it is possible to miss a delivery. The delivery agents don't tend to stick around if they do not get someone to answer the door in 15 seconds. 

Community Admin

 • 

2.7K Messages

@winger57​ Is your Video Doorbell installed with a USB adapter? Your issue is similar to what is described in this thread. But if not please let me know and we can continue troubleshooting!

New to the Community? Get started by reading our Welcome Post.