‎Indoor Camera - No recordings in last 30 days | SimpliSafe Support Home
 
crmathews's profile

Wednesday, December 8th, 2021 8:46 PM

Indoor Camera - No recordings in last 30 days

Quite frequently when I try to view previous recordings from indoor cameras, there is a message that says the camera does not have any recordings in the last 30 days, though I know there have been several.  On occasion, I'll be able to access those recordings without any problem.   I have 3 indoor cameras that do this and have been trying to remember to share the videos every time I get a notification, just so that I can access them reliably when needed.  Is this something that there is a known cause for?  

Community Admin

 • 

5.3K Messages

2 years ago

Hi crmathews,

 

There's a couple of issues that might be going on there. But first we should ask a couple of questions to get more info: What device are you viewing on, and is it through the app, or the web?

Also, when you say that you're sure that there should be recordings listed. Is it because you've played the recordings before?

 

Right now it sounds like there might be connectivity issues, so that your camera isn't able to send the video to the server. Or there might be playback issues on your specific device.

4 Messages

2 years ago

Hi davey_d,

I almost always view the recorded videos via the iOS app, so that is where I'm seeing the issue.  When I can't get to the recorded videos, I'm still able to get to the live camera feed so there may be some connectivity issue specifically with the saved files.  It feels like the issue is when I'm trying to review previously viewed videos because I can almost always view newly recorded ones.  It's just that when there's a new file that I can view, I can also go back and view all of the older ones.  Does the app block the viewing of older videos if there are no new ones?  It seems like that shouldn't be the use case. 

Thanks!
Chris

Community Admin

 • 

5.3K Messages

2 years ago

No, the app wouldn't do that. You should be able to view each recorded video as many times as you need. That is, until they're past 30 days, at which time the videos are automatically removed.

Have you tried downloading the videos to your device? There may be an issue with playback streaming, but you might get better performance if the video is on your device.

4 Messages

2 years ago

@davey_d

The issue doesn't seem to be with playing them, it's seeing the list of videos for each inside camera.  It is possible to scroll through the whole timeline and view them but there's lots to scroll through with several devices (especially with my doorbell camera recording a lot).  The trouble is when I go to one of the inside cameras to view it live, then tap the history icon at the bottom to view the past videos and it says there aren't any.

For example, I went through my timeline of all events and found an event from my office camera less than a week ago and was able to view the video. However, when I went straight to that camera to view the history, it said there were no videos in the last 30 days.  This happens for all of my inside cameras but not my doorbell camera.

3 Messages

6 months ago

We have 3 cameras outside & always seem to have a problem with the "no recordings in 30 days" nonsense.  I can't tell you how many times I've gone to look back at recordings and it says no recordings in the last 30 days. Sometimes I can go back and look an hour from now & the recordings will be there so I don't know what goes on that they're there and then they're not --  why are they disappearing?  What am I paying for a subscription for? In addition  the outdoor cameras only record for 17 seconds which is total nonsense -- that's not what they sell when you buy their cameras. We talked to customer service over a week ago and was promised someone would get back in touch with us & no one has. She said she couldn't tell us when we would hear back it how long it would take.  How's that for outstanding customer service?????

Community Admin

 • 

2.6K Messages

@jasonhurd25​ I'm very sorry to hear about this. It seems like there may be a connectivity issue with your cameras. If you haven't tried this already, I would reset the Outdoor Cameras to see if that helps. I have also forwarded your case to our escalated Support team. You should expect to hear from them ASAP, so keep an ear out for their call.

New to the Community? Get started by reading our Welcome Post.