‎cameras offline | SimpliSafe Support Home
 
P

Sunday, May 17th, 2020 2:51 PM

cameras offline

Anyone having issues with cameras going offline?  I have 3 cameras at my house, all within 25 feet of the base station which is within 4 feet of my router.  Without warning, all 3 cameras dropped offline.

You camera's connection can be affected by a variety of factors, and an "offline" status means that it requires troubleshooting. For more info, please visit our Help Center here.

1 Message

4 years ago

Yep, mine doing the same thing. Can't figure out why. Please let me know if you found a solution. Thanks so much!

1 Message

4 years ago

Yes and when I try to reinstall the cameras, I am getting a message that I entered the WiFi password incorrectly...about 15 times, after quadruple checking. No one was answering the phone at tech support (8pm Eastern Time - 45 minute hold) so I don't know what the answer is.

13 Messages

4 years ago

Delete cameras and re add them always worked for me.

7 Messages

4 years ago

I was told that the API software is written with a timeout for the login in account....
Sooooo... if one is streaming the camera on a desktop, android app or url on android they will ALL timeout on the sign in account.
Is this correct ?
ENGINEERS !!!
If this is the case PLEASE change that coding so I can watch the camera streaming 24/ 7 like is advertised.
This is ridiculous !!

2.2K Messages

4 years ago

Where do you see an advertisement that the cameras can stream 24/7?

7 Messages

COME ON MAN !!
Are you kidding me ?
Are you sevensiamesecats an SimpliSafe employee ?
Your comments on both of my blog comments imply I am some type of uneducated moron...Really dude ?
I SIMPLY want what was advertised when I bought the equipment.
As dave_2036 mentioned their are several places advertised as such.
Can we get a Engineer to SIMPLY modify the API so the Login Token does not time out ?

7 Messages

Y'all are telling everone regarding this Simple matter things to do letting them believe they have a hardware or software or wifi, broadband or down speed issue when all the while the API token is Simply timing out their cameras.
Who does that ?
Asking people to delete, re add, pay for better internet speed or buying different routers or change the orientation of the camera to the router is unexceptable behavior.
Please update if an engineer can turn the API timeout token off on the sign in.
smh

169 Messages

4 years ago

There are a couple of statements on the camera page that imply 24/7 streaming.

At the top of the page "Watch live HD Video and audio 24/7 for free from your smartphone, tablet or computer."

In the features section near the bottom of the page "24/7 Free Live Streaming".

https://simplisafe.com/simplicam-security-camera

1 Message

3 years ago

Camera went offline.  Deleted and tried to add it - flashes white then back to red.

Was working just fine - no change in router or base location.

Community Admin

 • 

533 Messages

3 years ago

Hi @johnmedalen,

To be clear, the camera was flashing white and you went through the SimpliSafe app to add it back to your account and then the camera started blinking red after scanning the QR code? After it started blinking red, the camera should have given an audible error message about what went wrong; do you recall what the message was? If not, it may help to do a hard reset of the camera by holding down the reset button (on top of the indoor camera, larger button on the rear of the Video Doorbell Pro) for 15 seconds. After about a minute, the camera should reset and prompt you to install it again.

SimpliSafe Social Team
SimpliSafe Home Security

2 Messages

8 months ago

Yes!! Happens constantly for me too. It is so aggravating. I have spent hundreds of dollars for this system and it doesn't work. 

Community Admin

 • 

3.1K Messages

@pastorbaldridge​ If you haven't already, I would recommend using the Connection Check tool in the SimpliSafe mobile app to troubleshoot your cameras' connection to your network. This tool will run a scan on your cameras and provide steps to help improve their connection. We list out the steps to use this tool in this Help Center article.

1 Message

Same issue here that just started.  Climbing a ladder to reset this thing once a day is just not going to work for me.  There is clearly an issue with these camera.  My wifi signal is ROCK solid so it's not that.  I will attempt one more time to get this thing working and then I am done.  My network scan shows full signal on wifi strength and upload speed fast enough to send 1080p.  So again this is not the wifi connection.  

1 Message

I agree! We pay hundreds of dollars for these cameras and they constantly show offline. I have a fiber optic internet connection with a constant 800mb up and down connection with repeaters in every room so it has nothing to do with my network. These things are full of intermittent problems and we deserve some answers.

1 Message

6 months ago

This problem seems to be chronic looking at the chats I’m seeing online.  I installed the replacement camera I received since the one I had was faulty after troubleshooting everything numerous times.  When I go to look at it on the 3 views I have for each camera, there’s an exclamation point inside an orange circle and by the name of the camera it says offline.  I tap on the camera and it goes away, says good and 99% battery life.  I don’t get the message from the base station stating that the garage camera is offline like I did constantly before the replacement came. The minute I close the app and go back in, same thing.  It’s like it’s defaulted to the “offline” then when I wake up the camera, all is well.  It’s very frustrating and I don’t know which message to believe.  It is not the wifi/internet connection.  It just says offline, then it goes away.  And comes back on when I reopen the app.  I’ve spent hours (no exaggeration) going through the troubleshooting with the bad original camera and I do NOT have time to go through all the motions for what seems to be a glitch.  Or so I hope and that my camera is operating correctly.  It’s unnerving to see “offline” regardless.  There has to be an answer with so many others having exactly the same issue.

 

Community Admin

 • 

3.1K Messages

@cindymack112​ Your cameras that are experiencing this issue, are they still detecting motion and recording as well, despite this offline error message? We have seen something like this before, and users experiencing this before have seen success by removing each camera from their account in the SimpliSafe mobile app and then reinstalling it. 

You can remove a camera in the mobile app by going to Cameras > tap the gear icon in the top right corner > select [your camera] > scroll to the bottom of the screen and select X Remove Camera. It can then be reinstalled following the steps from our installation guide.

1 Message

Got new system outdoor camera and indoor camera and going through same issue. Camera says offline, but I can connect via Live to view Live feed, outdoor camera detects motion and creates history events too. But dont know why icon says offline.
Plus to add new camera we had to go connect via Iphone data tethering mode. Once added we switched wifi to my google wifi network. It kept complaining it is offline, but live mode works and detects motion. I am not sure what to think of this. 
Any recommendation on how to resolve this?
I tried with google wifi mesh, netgear 2.4Ghz extender, TP-link extender which is recommended by simplisafe. Still same result.

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.