‎"The network isn't connected to the internet" | SimpliSafe Support Home
 
soundboyrich's profile

Monday, January 8th, 2024 3:53 AM

"The network isn't connected to the internet"

A year ago my Simplisafe base station had trouble finding or discovering my WIFI N network connection, yet all other devices on my home WIFI connect flawlessly.  Finally a successful connection to my WIFI N access point, my Simplisafe base station kept losing the WIFI N connection then I receive a text reporting WIFI connection is lost, yet again every other device connected to same access point has a strong and stable connection.

Over time I kept reconnecting my Simplisafe base station to my wifi router and now it persistently is unsuccessful  and reports "the network isn't connected to the internet" although a dozen or more of my devices are connected to the same WIFI access point and never lose coverage.  In fact the WIFI router is located in the center of my home on the ceiling providing coverage to device located 10ft to 20ft direct line of sight away.  

I took a WIFI signal, looked at the group of channel with least interference, switch my access point to the channel (from 6 to channel 1) and the problem persist.

The base station should connect to my access point although it reporting "isn't connected to the internet".

1 Message

1 month ago

I am having the same issue and there is no response to this parties issue even though it appears to have been posted 3 months ago.

Community Admin

 • 

2.8K Messages

@jstuhr81​ How far away is the Base Station from your Wi-Fi router? It can help to move the Base Station about 5-10 feet away from it and then attempt to reconnect the Base Station to it again. This can be done in the SimpliSafe mobile app by going to My System > Base Station Settings > WiFi Network. The Base Station will then search for available networks. Select yours and input your password to reconnect it.

If that does not help, I would then recommend resetting your Base Station to force its Wi-Fi connection. To do this, take the following steps:

  1. Unplug the power cord from the Base Station and use a Phillips Head screwdriver to remove the screw below the plug
  2. Remove the bottom cover and remove one battery from the Base Station
  3. Wait 30 seconds
  4. Reassemble the Base Station by inserting the battery, cover, and the power cord
  5. When powered up after the reset, you will hear the Base Station say, “Welcome to SimpliSafe"
New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.