‎All devices dropped from system. | SimpliSafe Support Home
 
topoftiger's profile

Monday, January 23rd, 2023 9:42 PM

All devices dropped from system.

Entering the house with the System set to 'Away' mode I noticed the System didn't recognize I opened a door, no ticking down to enter password into keypad. So online I logged into my account and saw all of my devices to windows\doors\alarms were all missing. Nothing was attached to the System! What is unsettling is there was no alert letting me know a problem existed. So essentially I had an empty 'System' I could turn on or off not knowing for a few days it was doing nothing. I had to reset (register) every device in the house. 

BTW I've used SimpliSafe for many years now and upgraded from the original system several years ago. 

Has anyone else run into something like this?

Community Admin

 • 

2.9K Messages

1 year ago

Hi @topoftiger, 

I'm sorry to hear this! When did you notice that your devices disappeared from your system? I have not heard of anyone else having this problem recently. 

2 Messages

1 year ago

A week ago I noticed System didn't recognize my entry into house so I checked online and found nothing connected. There have been some local power failures recently but they've never caused this problem in the past.   

Community Admin

 • 

2.9K Messages

@topoftiger​,

Got it! This might have been a one-off situation related to the local power failures. But if you run into this issue again I recommend giving our Support team a call at 800-548-9508.

1 Message

No it isn’t, happen to me twice.. today I lost all my devices and it took me over 4 hours to register them back ! Not sure why they wouldn’t create a profile with the devices IDs and upload them from their end . Very poor customer experience. Maybe time to go back to ADT 

1 Message

11 months ago

Mine has done this twice recently and it’s incredibly frustrating. No notification- just all of a sudden zero devices, and they all have to be re-paired. It’s hard to trust that the system will work when needed. And what if we need a pet sitter to access the house using the keypad but it’s no longer setup?! That’s a real emergency!

Community Admin

 • 

2.9K Messages

@marjoriemhall​ There may be an issue with your Base Station. I would reach out to our Support team as soon as possible for a replacement.

1 Message

This just happened to me too. I noticed our alarm was not set this morning as usual. I open the app and all devices have been deleted from my account. 

Community Admin

 • 

2.9K Messages

@schaeferharv​ I would highly recommend connecting with our Support team about this so they can troubleshoot your system live and send you a new Base Station if needed.

3 Messages

I just got the full run around and at every avenue was not truthful.  As we all know, recorded. 
Was told firmware past was issue things dropping, but not until this newest firmware did my system drop all connected. 
Then was told if I got the system to finish firmware update, all would come back to life.  But I have a message on the app and via direct that says firmware updated.  Regardless, when did push the update again, only doorbell, indoor camera remained.  
I was unable to do anything until your chat help had me re install one of 2 keypads and SS had to reset the serial base back to my account as code was 1234, full new install, and was no longer linked to my account.
This is only three of the many from just this morning.
Simplisafe Legal -- Is it in my contract I signed with you that you can push a faulty firmware update to my system right before your call centers shut down?  That you are not liable I loose all my sensors, ability to arm, and only doorbell video remaining?  That the update was at the moment I can no longer call into resolve?  And that the only resolution you have is for me to rebuild my provisioning profile that you LOST?

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.