‎Smoke Detector | SimpliSafe Support Home
 
alexispetri's profile

Saturday, October 30th, 2021 8:54 PM

Smoke Detector

I am having difficulty installing smoke detectors on my new gen 3. I called customer service and they sent new smoke detectors that look just like the old ones. I cannot get them to install. On my original simplisafe I could not get my smoke detectors to install either. Anyone out there with working smoke detectors? Should I give up?

Captain

 • 

5.9K Messages

3 years ago

@alexispetri I have six smoke sensors on my SS3 system and all work fine, and know at least 20 more owners with no issues. Can ypu please give me some specifics on the issue(s) ?

371 Messages

3 years ago

Strange I also have 6 and no issues at all here

Community Admin

 • 

5.4K Messages

3 years ago

alexispetri,

The Gen 3 Smoke Detectors do have the same frame as the Gen 2 units. A quick way to tell the difference (and to make sure that you have the right units for your generation) is by checking the serial numbers:
Gen 2 sensors all have 5-digit serials, and Gen 3 have 8-digit serials.

Just from what you've said here, it's possible that where you want the Smoke Detectors installed is a dead spot for the signal. So you're not able to install because the signal for pairing just isn't reaching the Base Station.
You can test this by moving the units closer to the Base Station - and they should be able to pair.

- Davey D.
Community Development Manager
SimpliSafe Home Security
New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.