‎Disconnected sensor | SimpliSafe Support Home
 
outahere's profile

Wednesday, July 6th, 2022 12:53 PM

Disconnected sensor

I keep getting a disconnected sensor notice.  I called support the first time and they walked me through how to fix it but it keeps coming back.  What do I do, change the battery?

Official Solution

Community Admin

 • 

5.3K Messages

2 years ago

Hi @outahere ,

If you're getting a Sensor Error, or a "Sensor Not Responding" warning, that is always a sign that the sensor is having trouble with sending signals to the Base Station. It could certainly be a battery issue - especially if it's been 3 years or more since you last installed the sensor, or replaced the battery.

But more often than not, the issue is with interference. Something is literally getting in the way of the signal. It could either be a dense physical object (brick walls, big metal appliances, etc.) or another wireless signal drowning out your sensors (e.g. a wireless garage door opener, baby monitor, etc.).

Because it's an environmental issue, the problem could keep coming back until we figure out the cause and take steps to resolve it. Here are a few tips to get started.

8 Messages

2 years ago

I am having random sensors disconnect; typically the ones that disconnect are no more than 25 ft from base station and no brick or solid lead obstructions.  So far all I can do is open the door and window and then it connects again. Using the default battery in all sensors that came with unit.  Don't even get me started on cameras disconnecting and not really supporting 1080p properly or WPA2/WPA3 mixed encryption :-(

This comment has been converted into a post

4 months ago

I’m starting to realize what complete garbage SimpliSafe is as a system. Their outdoor cameras NEVER come on the first time I attempt to view them even though they are connected to power and within 15 feet of the base station. Today, when I am out of the Country visiting family for Christmas, I got a notification that one of my entry sensors has decided to randomly disconnect (one that is meant to warn me if there is unauthorized access an area with a safe that has cash, firearms, and jewelry) even though the system is less than 6 months old. Now I am going to be stressed out during my entire Christmas holidays whether someone robbed my house or not. Thanks SimpliSafe! You’ve ruined my holidays!

(edited)

New to the Community? Get started by reading our Welcome Post.