‎Beeping? | SimpliSafe Support Home
 
anibananii's profile

Wednesday, July 12th, 2023 7:45 AM

Beeping?

Okay so around 3 a.m. something odd happened. Ss set to home. There was this beeping noise that was not the alarm. I heard it upstairs but assumed it was coming from a game on his phone or something. He said it was the home base and he just hit the home button and it stopped. There's no notifications or anything we didn't get alert texts or any sign that something is wrong. We don't have the smoke or flood sensors and haven't added anything new to our system. 

Now- our wifi has been off for the past 2 days. It'll be back on tomorrow- I thought maybe that caused it but then again it's been 2 days why would the random beeping occur now. 

I have no alerts or anything just that it was set to home mode when my boyfriend made it stop. 

Captain

 • 

5.9K Messages

11 months ago

@anibananii Suggest you get on chat, or better yet, call Support and ask....and if the agent dosn't know, politely ask to escalate the issue and find out. Please post your outcome here if you get a chance. Thanks!

Community Admin

 • 

2.8K Messages

11 months ago

Hi @anibananii, 

Did you happen to walk past a Motion Sensor around this time? Looking at your account, I see that a Motion Sensor triggered an entry delay, which would result in a beeping sound. Arming the system into Home Mode would then stop the countdown.

If you did not walk past one, I agree with Captain11 and would recommend reaching out to our Support team, as they can help you with more live, in-depth troubleshooting. 

1 Message

8 months ago

Me also!

Community Admin

 • 

2.8K Messages

@chasmross​ Do you hear a three-tone beep? If you do, that is the Base Station's Trouble Signal.

The Trouble Signal alerts you to an issue with your system, and it will stop sounding once that issue has been resolved. If you look at the <!> Notification section of your Keypad, it will tell you what the issue is. You can learn more about the Trouble Signal in this Help Center article

1 Message

@emily_s​ I have the same issue with mine. Every morning at the same time the “countdown” beep for exit delay starts even though the alarm has been armed all night. It’s like the system is trying to arm itself. I have never enabled scheduled arm. It’s frustrating and honestly the last straw for me with SimpliSafe.

This reply has been converted into a comment

1 Message

7 months ago

@emily_s​ I have the same issue with mine. Every morning at the same time the “countdown” beep for exit delay starts even though the alarm has been armed all night. It’s like the system is trying to arm itself. I have never enabled scheduled arm. It’s frustrating and honestly the last straw for me with SimpliSafe.

This comment was created from this reply

Community Admin

 • 

2.8K Messages

@gkienast​ I'm sorry to hear about this! I've forwarded your case to our escalated Support team to investigate. They'll be able to take a look into your account and get to the bottom of what could cause this. Someone will reach out to you soon, so keep an ear out for their call!

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.