‎Keypad | SimpliSafe Support Home
 
Runyet's profile

Sunday, August 21st, 2022 1:45 PM

Keypad

Keypad does not connect to base 

Captain

 • 

5.9K Messages

2 years ago

@Runyet Your post is a bit short on details, but you can try taking the batteries out, put them back in and have the keypad attempt to connect to the base. Also, have you confirmed it shows installed on your system? Finally, call SS support to troubleshoot. They are open everyday until midnight eastern.

Community Admin

 • 

242 Messages

2 years ago

Hi @Runyet 

Are you getting any error on the KeyPad, such as KeyPad Out of Range? Or are you setting up the KeyPad for the first time with your Base Station?

I agree with Captain11, removing a battery and then replacing it generally helps to restart the KeyPad and refresh its' connection to the Base Station.

Let me know the details of the issue and I'd be happy to help dig into this further with you.

(edited)

2 Messages

2 years ago

Setting up first time on new system 

keeps saying searching for base 

base not found

tried batteries out then back in

Captain

 • 

5.9K Messages

@Runyet​ Time to call support to troubleshoot.

Community Admin

 • 

242 Messages

@Runyet​ The first thing we'd want to do is look over the network configuration where you're setting up your SimpliSafe system. It's important that your system is connecting to a 2.4GHz WiFi network, preferably one that has been separated from the 5GHz network. Our support team would be happy to help walk you through your options here if you need additional assistance. You can contact them with the details found here

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.