‎Cell service shows disconnected in diagnostics | SimpliSafe Support Home
 
C

Wednesday, February 19th, 2020 6:36 PM

Cell service shows disconnected in diagnostics

I have had the original Simplisafe for years and never had a issue. Over the new Year I upgraded to the current one and from day one when I go to the system diagnostics screen it shows the cell service is disconnected. I have called tech support and they walked me through a few things. Finally they said they will send me a new base station with a T Mobile sim instead of Verizon. I received the ne base station last week hooked it up and still the same issue. They sent another Verizon base station. The second tech told me that do not use T Moblie anymore. So I spent the better part of the day on the phone with a few different techs and still no luck, we reset the base station the keypad they set updates nothing worked. They did say they are getting a single at their end. Finally the last person I spoke with said oh that normal if your are also connected to WIFI. To be honest I don't live him because why would everyone else be trying to fix this problem. So now I wonder what I should do. They system seen to work fine but am I just relying on my wifi single? Does anyone out there have their system on WIFI and their diagnostics screen show cell disconnected?
Thanks

Captain

 • 

5.7K Messages

 • 

120 Points

4 years ago

@cmartorelli first, you should be fine. My system shows Cell disconnected. If I get off WIFI, it shows connected. All is aok. You should do a test signal while your system is off WIF and confirm for sure.

Next up, what you went through with SS support should not have happened. I would call again, and explain why you are calling and politely insist to speak with a supervisor.  Once you get one, give a short summary of what happened and suggest retraining is required.  Again, only if you want to go the extra mile. This should not have happen, no doubt, a result of SS's large hiring effort to have resources catch up with demand.

Update: I just disconnected my system from WIFI, sent test signal and got text and phone confirmation in seconds.

335 Messages

4 years ago

I was installing a new wireless router this past weekend and I noticed that whenever I was disconnected from wifi, the cell picked it up.  I verified this by looking at the keypad.  I also used the app on my phone to turn the alarm off and on and check settings.  When I was not on wifi, I was still able to do all of that.

Advocate

 • 

923 Messages

4 years ago

Wait, if your are hooked up on your wifi doesn't it say cell signal disconnected? Then when wifi goes out it will automatically hook up to cell backup? When i am on wifi and go in diagnostics it says cell disconnect but i take it off of wifi and it says cell connected or am i reading this all wrong. Im at work so forgive me lol

335 Messages

4 years ago

That's exactly how it is supposed to work.  That's how it works for me.

Captain

 • 

5.7K Messages

 • 

120 Points

4 years ago

@cmartorelli, your patience is admirable.  With the large number of new hires, it takes time to make them truly effective.  I am sure SS will have everyone up to speed in the coming weeks; now if they can only continue to expand resources for next holiday season.

2 Messages

4 years ago

Thank you, everyone for your help. Hopefully someone from Simplisafe will read this and inform their tech support people. I know those guys have a hard job.
New to the Community? Get started by reading our Welcome Post.