‎Base station dead? | SimpliSafe Support Home
 
JKSJ's profile

Tuesday, July 25th, 2023 5:13 AM

Base station dead?

As a security system this should be alive ALL the time. It has way too many errors, and I have to reset this or reconfigure that constantly. Just a little irritated and frustrated.

10 pm on a Monday, we are watching TV. Simplisafe says something (I couldn't hear it exactly). Now the light is on and it's completely unresponsive. The keypad nor the app can contact it.

The doorbell camera seems to work but the others are not showing live video.

I pulled the batteries, and it went back to the same state.

So what next?

Captain

 • 

5.7K Messages

 • 

120 Points

7 months ago

@JKSJ When I read posts like this, I shudder and start thinking for all the ways a system could deteriorate to this state.  My SS3 system, since 2017, has always been stable and protects my family and property. Yes, personal experience is the only thing you care about, as it should be.  My first and always recommendation on this is to call support and politely ask for a tehcnical specialist (not the agent who answers the phone) for a callback at a mutually convenient time.  Note, the SS agent will have to get you a callback but this extra effort will be worth it. The TS will walk through the issues with you and, most importantly, resolve it with some specific action. If my system can operate fine (some isolated issues over the  years with a specific device but always quickly resolved) then your system can too. Add many family members, neightbors and friends whose experience is the same as mine, yours is not the norm.

Would like to add my base is configured to be quiet, dark and follows the old "run silent, run deep" slogan and is hidden on the 2nd floor in a back bedroom.  Other than a rare alarm or alert (Example: "Alert, a water leak has been detected" -whole other story on that which saved us a ton of money) push alerts, SMS and email notices tells us everything we need to know about the system.

Please post your outcome here if you get a chance. Thanks!

(edited)

5 Messages

I talked with a tech. We rebooted it and it's gone into a loop and not connecting. It's trying to connect to the sensors, keypad, SS servers, etc all at the same time .i.e it's door stop.

They are sending a new base station, no charge and crediting a month of the monitoring fees. I give them credit for the right response. However, it's all a distraction from more important things and I have to set everything up from scratch again. Hopefully the new base station fixes this and I can get on with life.

Captain

 • 

5.7K Messages

 • 

120 Points

@JKSJ​ I might be wrong but I believe your base station should come with all of your sensors preloaded so you shouldn't have to do that.  Hope that new base station works!

Community Admin

 • 

2.4K Messages

 • 

10 Points

7 months ago

@JKSJ If your Base Station and cameras are unresponsive, it may be a WiFi connection issue. I would try to restart your router to see if that allows your devices to reconnect. If not, I agree with Captain11 and would contact our Support team for some live and in-depth troubleshooting. If anything, a Base Station replacement may be necessary.

5 Messages

Thank you. I've had that happen before. No reason found, no error logs just kicked the WiFi. The solution was to reset the WiFi. I tried that last night with no success.

In this case something went whacky with the base station and it is getting replaced.

New to the Community? Get started by reading our Welcome Post.