‎Automatic Test Signal | SimpliSafe Support Home
 
usmaak's profile

335 Messages

Friday, January 31st, 2020 5:56 PM

Automatic Test Signal

I was looking through my timeline and I have noticed that every day, I have had an automatic test signal received message at 9:37pm.  Except for yesterday. Yesterday I had no messages about automatic test signals at all.  What does this mean?  Does it mean that my base wasn't sent a test signal, or does it mean that one was sent and that my base didn't receive it?  I see no errors and the only message I see for yesterday was when I disarmed my alarm when I got up.

Thanks

1.2K Messages

4 years ago

I had one yesterday, and every day for the few days I felt like looking back on.  Hard to say why you didn't receive it.  Maybe your internet provider had a blip at that moment, maybe SS had an issue and not all signals went out.  If you get one today, I probably wouldn't worry too much about it.

335 Messages

4 years ago

Thanks.  So it is dependent on my internet connection and not the cell connection?

1.2K Messages

4 years ago

I'm not honestly sure which connection it tests with or whether or not it tests both.  I don't even know what all it tests for lol.  Another one of lifes mysteries I suppose.

2.8K Messages

4 years ago

SS never would tell us what it tests for (wifi vs cellular).

Any time you do not get a test signal received in your timeline, especially if for more than 2 days at a time, do a user-initiated test, test a couple sensors, wait for Monitoring to call.  That test will most likely "re-set" the time for the automatical test signal received in your timeline, and after that, it should be the same time from thereon.

Yes, it happens.  It's happened to me too many times than I can count anymore - went back two years in the timeline, far too many missing signals, even though it appeared my system was working fine.  Of course, no explanation from SS.

2 Messages

2 years ago

how long is a test signal supposed to be? Mine was sent at 9:22 PM and someone came and stole my mail at 9:37PM and I did not get a recording for motion from simplisafe and can’t look at it.

This comment has been converted into a post

2 Messages

@toridevoe98​ I also have a RING doorbell but the man saw it and hid his face before it began recording: he did not see my simplisafe camera behind him but I didn’t get his face because of the test signal happening for 20+ minutes FYI 

Community Admin

 • 

5.5K Messages

Hi @toridevoe98 ,

The Test Signal is just a quick message to our website that tells us that your system is still connected. There should be one every day, and is specifically for the main alarm system to check in. It doesn't affect any of your cameras at all.

It sounds like we should be troubleshooting if the built-in motion sensor on your outdoor camera picked up that intruder properly. Since you're reporting an actual incident, I'm going to send you to our Specialist team, who will give you a call to get this figured out.

1 Message

It always effects my cameras. I want to change the time on the test signal. How do I do that?

Community Admin

 • 

5.5K Messages

@gbees12​ the daily Automated Test is just based on roughly every 24 hours since the Base Station was first plugged in. So if you wanted to adjust, the easiest way is to shut down the Base Station completely (by unplugging and taking out the batteries), and waiting until the time when you want the test.

1 Message

2 years ago

I had the same thing happen 

764 Messages

2 years ago

Based on previous experience, I would guess you might have done a version update.  Whenever your system reboots, the auto-test moves (I think) to some offset.

1 Message

2 years ago

Alright you guys are about to get some BAD reviews and BAD marketing because this system is pissing me off...I DO NOT WANT ANY MORE OF YOUR AUTOMATIC TEST SIGNALS SENT TO MY SYSTEM PERIOD. E. IF I GET 1 MORE, SINGULAR TEST WHICH LEAVES MY SYSTEM DISARMED I'M GONNA FLIP A LID. THAT ALONE IS REASON ENOUGH FOR ME TO SUE THE PISS OUT OF YOU...LET ALONE ALL ^ THESE OTHER FOLKS WOULD MAKE FOR A HELL OF A CASE FOR A CLASS ACTION LAWSUIT. THAT IS ALL I HAVE. THANK YOU.

Community Admin

 • 

5.5K Messages

@Bdx1904​ The Automatic Test signal is sent from your Base Station to the Monitoring Service. It's the system's way of letting us know that it's still online. It is only a check-in, and it should not be possible for it to change the state of your system - especially not disarming.

If your system is somehow spontaneously disarming, please contact our Support team. We need to troubleshoot, and potentially replace your Base Station ASAP.

Community Admin

 • 

5.5K Messages

2 years ago

Hi all,

Just to make sure there's an official response to this question. The Automatic Test is a daily check-in that is sent from your Base Station to the Monitoring Service, to let us know that it's still online. That way, even if you haven't been arming or disarming your system lately, we still know that it's connected and ready when needed.

If we don't get any signals at all from your system, that's when we send the "No Link to Dispatch" email.

So to be clear, it tests that the system is connected at all - either through cell or WiFi. So long as at least one of those is working, the system will report as all good.

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.