‎Internet Provider and WIFI used with Simplisafe | SimpliSafe Support Home
 
captain11's profile
Captain

Captain

 • 

5.7K Messages

 • 

130 Points

Thursday, August 18th, 2022 8:22 PM

Internet Provider and WIFI used with Simplisafe

Hi everyone!  I thought I would start a thread (would rather do a scheduled live webinar but that's a whole different topic) on internet providers, service received and what WIFI setups we have.  I'll go first:

Years on AT&T Uverse with a burning 78 Mbps, I just yesterday plugged in my brandy new Verizon 5G Broadband and, bingo, now have a pipe delivering 290 Mbps down and 30 up. My good old Google WIFI (AC1200) didn't miss a beat with the new Verizon box but while the speed doubled, its only about 85 down.  The throughput on the Verizon wifi remains very close to the 290.  There was no noticable improvement with my 3 Simplicams, Doorbell pro or 2 outside cameras, but all the same doing well.

Let's hear from you!

Update: Now a day later, speedtest.net showed my download only at 64Mbps. Verizon support: reboot your gateway....ugh! If this is a repeating event it will be time to turn back on my good old 75 down ATT Uverse copper. Note my SS3 base notified me of outage when I rebooted and when it reconnected.

Captain

 • 

5.7K Messages

 • 

130 Points

2 years ago

Since the reboot, speeds have been north of 290, sometimes as hight as 320. Most interesting is the gains on the Google WIFI mesh with consistent speeds around 200!

New to the Community? Get started by reading our Welcome Post.