‎SS Standard Monitoring & Camera | SimpliSafe Support Home
 
illcar's profile

Monday, October 3rd, 2022 4:57 AM

SS Standard Monitoring & Camera

Hi,

I have SS Standard monitoring plan. The camera is 3+ years old now. 

When I turn the system on Home mode, the camera is not working. The camera is in the living room, and when I go in the LR and move around in front of the camera, it does not send any notifications to the cell phone (in Home mode). 

The funny thing is, if I turn the system off & go in front of camera in the next 1-2 minutes, it sends "motion detected" notification on the cell phone.

Is this expected with Standard monitoring? Does the camera sends notifications only when the system is on Away mode? Or is there something wrong with my system?

(I have tested Camera in Away mode. It works correctly, and sends "motion detected" notification to the cell phone.)

FWIW I have the 4G cell module since May 2022.

Accepted Solution

Official Solution

Community Admin

 • 

5.5K Messages

2 years ago

Hi @illcar,

Regardless of what Monitoring Plan you're on, the Indoor Camera will behave depending on the setting for the shutter. For example, if you have the shutter open in Home Mode, then the camera will be active and will send Motion notifications.

Also regardless of Monitoring Plan level, the cameras are not able to trigger any alarms. Only your actual Motion Sensors (and Entry and Glassbreak Sensors) can do that.

The one difference that monitoring plan levels provide is that if you're subscribed to a plan that includes Camera Recordings (e.g. the Interactive Monitoring Plan), then you'll get those recordings saved to the cloud. So if your system was in Home Mode, and your camera was set to have the shutter open in Home Mode, and then you walk in front of it, your camera will start to record and send that video to the app.

12 Messages

2 years ago

Additions below...

I have tested Camera in Away mode. It works correctly, and sends "motion detected" notification to the cell phone 

Also the system starts beeping & asks for security code. If not entered , it would sound alarm.

The funny thing is, if I turn the system off & go in front of camera in the next 1-2 minutes, it sends "motion detected" notification on the cell phone. 

But the system does not beep.

12 Messages

2 years ago

Thanks Dave. Privacy shutter setting is all I needed.

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.