‎Recording every 3 minutes & there’s no movement | SimpliSafe Support Home
 
davinoc1013's profile

Thursday, November 9th, 2023 2:39 AM

Recording every 3 minutes & there’s no movement

What is the correction for this Annoying system error????

Captain

 • 

5.7K Messages

 • 

130 Points

4 months ago

@davinoc1013 What verison of firmware are you on? I had that issue a year ago but was addessed with a firmware update. Tree movement on the front camera would trigger a notification but has since stopped. Also, are you using the zone feature? My front camera would pick up people on the sidewalk, and had those zones excluded.  At this point a heavy rain or snow will occasionally set off an event but are very, very rare.

All else, I would call support to troubelshoot.

3 Messages

Txs I have to check firmware version

Community Admin

 • 

2.4K Messages

 • 

10 Points

4 months ago

Hi @davinoc1013, 

As Captain11 mentioned, this issue should have been resolved with the camera's 1.10 firmware. What are your current motion settings? If sensitivity is set to High, it may help to put it down to Medium or Low.

Also, have you already tried resetting your Outdoor Camera? You can do this by pressing and holding the pairing button on the back of the camera for 30 seconds. Once you release the button, you will be prompted to set it up again in the SimpliSafe app. If a reset doesn't help resolve this, please let me know.

3 Messages

Txs Emily I will reset tomorrow & let u know how it went

Advocate

 • 

927 Messages

4 months ago

Yea that is what a lot of us call the death loop where it does that every 30 seconds or so and I had a total of 3 cameras that did that and no bringing it back so they had to replace but now they had a update that resolved it and it was awhile ago so I would definitely delete it from the system and reset the camera and add back and it should get the latest update. 

New to the Community? Get started by reading our Welcome Post.