‎Outdoor Camera refusing to connect to WiFi | SimpliSafe Support Home
 
Woowee_oowee's profile

Wednesday, December 22nd, 2021 5:19 PM

Outdoor Camera refusing to connect to WiFi

The camera worked as usual before today. The camera had minor issues mainly due to the cold but now it's just frustrating. It refuses to show the live feed even after replacing the battery with a completely new one I bought not too long ago. Now I've removed the camera from my system and now it refuses to connect to my wifi. The system recognizes the camera but it just won't connect to the wifi anymore. Everything else with the system is fine including the indoor camera (just fyi).

Accepted Solution

4 Messages

2 years ago

https://community.simplisafe.com/conversations/wireless-outdoor-security-camera/outdoor-camera-not-connecting-to-wifi/61c28605e4279c627b167443   There’s a comment in this thread about a) resetting the camera and b) using the keypad.   Worked for me!  hope this helps.

5 Messages

@WTAF Thanks, I saw that post too whilst looking for answers. I hope the solution works for me!

7 months ago

on Xfinity wifi (xFi router). i had two outdoor cameras I purchased over a year ago and those connected fine to xfinity (using WPA 3 personal transition security). purchased a brand new outdoor camera and it will not accept the Wifi. not sure why they other cameras connected and new one did not.

Community Admin

 • 

2.4K Messages

 • 

10 Points

@derekbrucewhite​ If you haven't already, I would try resetting your new Outdoor Camera by pressing and holding the pairing button on the back of the camera for 30 seconds. Once the reset is complete, the camera will chime and prompt you to set it up again. 

Also, is your new Outdoor Camera farther away from your Base Station and Wi-Fi router than your other two? The Outdoor Camera needs to communicate to both the Base Station and router in order to function, so it may help to bring them all closer together. 

New to the Community? Get started by reading our Welcome Post.