‎Outdoor Cam recording every 3 minutes | SimpliSafe Support Home
 
tls's profile

61 Messages

Wednesday, January 19th, 2022 12:08 PM

Closed

In Progress

Outdoor Cam recording every 3 minutes

At 3:00 am today one of my outdoor camera starting recording every 3 minutes. I turned off detect monition, but it still kept recording throughout out the night. I got up at 6:30 am and removed the battery from it. 

This conversation has been merged. Please refer the main conversation:

KNOWN ISSUE: Outdoor Camera recording every 3 minutes at night

3 Messages

2 years ago

I have a new outdoor camera above the front door.   This has worked fine for several days but this morning I started receiving continuous notifications every minute.  I can't see anything outside that would activate it.  I have the sensitivity set to low and "people".  I also tried narrowing the vision field.  There isn't any wind today.  If I turn notifications off for a while and then back on, it will stop.  But then I go through periods of phantom notifications starting again after notifications are back on.    Is there anything else to try or is the camera defective?

Note: This comment was created from a merged conversation originally titled Getting continuous notifications from outdoor camera when no motion activity

99 Messages

The same thing happened to me. I took the battery out and put it back in to force a "reboot" of the camera. This seems to have corrected the issue for the most part. I still get occasional phantom notifications and sometimes it does not alert at all when someone walks right by it.  

29 Messages

My back door outdoor camera started doing this yesterday. It's battery was 43% a couple of weeks ago when the percentage part worked. ( Bring it back please)  now it just shows 1/4 mark. Every 7 minutes it would trigger. I put in a fresh battery and it all stopped. Maybe that is a sign of low battery.

Captain

 • 

5.9K Messages

I have two outdoor cameras and, from the start, intended to have them run either on AC or the solar panel.  A camera mounted on the house right under the gutter in Chicagoland is not a formula for success with the wind chill today at a balmy -2! Both of my cameras have the SS AC adapters, very well built and designed, and work as expected.  Unless your cameras are easy to get to and you have nice weather year round, I do suggest the AC adapter or solar panel options.

61 Messages

It happened to me. I took the battery out and put it back in to force a "reboot" of the camera. Started at 3:00 am, getting notification every 3 minutes. I had solar panels connected, so the batteries were fully charged. After rebooting seems to be OK.

Captain

 • 

5.9K Messages

@tls​ What was the weather doing at the time? I had this a few times during heavy rains

Captain

 • 

5.9K Messages

2 years ago

There are a lot of questions to ask, many causes which is why best to call support. I have 2 outdoor cams and don't have this behavior, and work as expected. 

What was the weather like? Heavy rain? Snowing? In those conditions you can get frequent recordings and, based on what side of the house it is mounted, it can effect just one camera. (In heavy rain, my front camera has been fine but the back yard camera recording every few minutes.  If you call support, they should ask for you to download some clips and to send them or upload them where they can review. Also, with one unit doing this, it could be defective, where SS will replace it at no charge under the 3 year warranty.

  If you do call, please post your outcome here.

(edited)

61 Messages

@captain11​ Clear night, no rain, no wind, temperature about 24 degrees F, camera connected to solar panel. It wouldn't stop recording. I disable motion detect, but it still kept recording.  

Community Admin

 • 

5.4K Messages

That's a little odd. The Outdoor Camera is designed to keep recording for as long as there's motion in the scene - so it might have been triggered by something that looks like a human to the AI. Like maybe a flag waving in the wind. But it should have stopped when you disabled the Motion Sensing in the app.

 

So you mention that you've already taken out the battery to shut it down. Have you put the battery back in since then? A power cycle might bring it back to normal.

61 Messages

Yes, I have the battery back in. It appears to be working normally. Nothing blowing in the wind.

(edited)

Community Admin

 • 

5.4K Messages

Hm, okay. Keep us updated if it starts to act up again.

61 Messages

@tls​ Happened to me. I couldn't stop it from recording every three minutes. I have to remove the battery. That fixed the issue. 

19 Messages

2 years ago

I just installed an outdoor camera yesterday. I had it set for low motion detection  and only the area immediately in front of the camera (i.e. not the street). After one night the battery is already dead. This camera is pretty much rubbish. I'm going to stick with my "indoor" camera with the silicon outdoor housing. It works much better. 

Captain

 • 

5.9K Messages

@bradmillerpe​ I suggest you call support and see if they can find a cause, or at least replace it.  I have two of the units and work great. While both are now on AC, my first one had the battery for several weeks and it lasted through that fine.  I should note it was down to 60% so I would take the "3-6 months' with a grain of salt, although there have been at least 2 firmware updates that may have improved performance.

(edited)

72 Messages

@captain11​   I can only speak for myself, but I have seen no updates for the SimpliSafe outdoor camera.  In early April 2022 there was a system update, but I’ve not seen a camera update. 

5 Messages

2 years ago

The camera had this issue just yesterday(

April 7th) and it keeps "detecting motion" every few minutes or so. The battery was drained overnight since it kept detecting ghost motions. This weirdly only happens at night and I've set it to the lowest motion setting yet, it still happens.

The software is up to date fyi and my street is not a busy one.

Note: This comment was created from a merged conversation originally titled Outdoor camera keeps randomly detect motion at night

Captain

 • 

5.9K Messages

@Woowee_oowee  I have two outdoor cameras, both using the AC adapter so I don't worry about climbing ladders to swap batteries. Highly recommend you use the AC adapter or the solar panel. That aside, note that rainfall, sleet or snow can make your camera start recording. Depends on lighting conditions, tree limbs in the wind moving etc. Mine rarely now record in error but it took some "tweaking" to get them there. First, use the provide "zone" settings to exclude any area you wan the camara to ignore for motion. For me, if its beyond the sidewalk next to the street, don't care, so they are excluded. Next, the sensitivity setting. Mine are both set on medium, not high. If still an issue call support. Good luck.

Community Admin

 • 

5.4K Messages

@Woowee_oowee the Captain has some excellent advice. I would also add that the Outdoor Camera does use a built-in Motion Sensor that works like the one we have for the main system; that is, it works by detecting sources of heat that are moving around in the scene. So if you're getting ghost triggers, it might be worth thinking about heat-generating objects nearby. Maybe outdoor lamps or vents?

41 Messages

Unfortunately I am seeing the exact same issue, recording every other minutes, no video whatsoever! I’ve adjusted motion to almost nothing, switch the night vision and even took it down face in a corner with nothing going on.

Community Admin

 • 

5.4K Messages

@folivertx​ I'm not sure you're seeing the exact same issue, since it sounds like the original poster is definitely still getting recordings. Though it is especially concerning that you're still getting triggers even when the camera is facing a wall, so there couldn't possibly be any actual triggers.

I would suggest resetting your camera, in case it's a software issue. You can do that by pressing and holding the button in the back for 16 seconds. When you release, the camera can be set up again like new from the SimpliSafe app.

41 Messages

@davey_d @How many times will we need to reset the camera! to only have it working for couple hours then break again⚽️ The behavior is the same many blank recording to then eventually the No video, adjusted the motion to almost none created zone to almost 1 little center area just for testing purpose still the same, and I can for sure tell you still all started after the latest version 1.7 xxx. 


i have a screen recording of them all if they would be of any help to confirm similarity here 

4 Messages

2 years ago

Im having the same problem triggering every 3 min. ive tried to change settings to no avail this has happened severall times i'm tired of pulling the battery! Finally removed it from the system its useless to me when im not home to fix it what a waste.

Community Admin

 • 

5.4K Messages

@halestroy​ so you've already tried simply power cycling the camera by taking out the battery, and reinserting. How about a hard reset? You can do that by either pressing the button in the back for 16 seconds, or removing the camera from your Base Station and re-adding (both ways force the camera back into Setup Mode).

That is, of course, assuming that there really is nothing triggering the motion sensor.

72 Messages

@halestroy​   I agree.  This SimpliSafe outdoor camera seems to be garbage.  

2 Messages

2 years ago

I’m having the same problem. It started doing this tonight every 3 minutes. You guys need to update your camera system or something. There’s got to be a bug

Community Admin

 • 

5.4K Messages

@peterjlee87​ thanks for reporting. Have you already power cycled the camera by taking out the battery and reinserting?

72 Messages

@peterjlee87​   Agreed. I’m tired of deleting dozens of 3 minute clips every morning. About 20 per hour.  For me, this is only a nighttime issue. 

72 Messages

2 years ago

Mine does exactly the same thing.  In the morning I have dozens of clips I have to delete.  Also, most of the time the camera records these 3-minute videos, these videos do not upload, so there is nothing for me to see.

2 Messages

2 years ago

I've had both of my outdoor cameras do the exact same thing. It will record every three minutes exactly. Clear nights on both nights. Nothing should have triggered them. Still went off every three minutes, despite turning off the motion detection.

(edited)

Captain

 • 

5.9K Messages

@jaimelogeman​ Let's try to determine what is different with our cameras. I have two and they work fine.

Here goes: Google WIFI, AT&T Internet, 80 down, 20 up. Using connection check strong signals and speed okay. Now  this could be big: Both are on AC power.  Are yours on battery?

72 Messages

@captain11​   What a lame question. Mine is corded, but I get this same problem constantly.   As SS’s outdoor camera is designed to operate either on battery or plugged in, I’m sorry to say, but your idea is totally moot.  SS needs to fix this.  It’s probably a software issue. I’ve mentioned in many comments that I only have this issue at night. That right there should help SS zero in on the problem.  But SS doesn’t care, the same that they don’t care about their door lock not responding issues. SS is letting their reputation spiral down and the company deserves all negative comments and ratings. Sorry, but that’s the real world. 

Community Admin

 • 

5.4K Messages

@sugakuga regardless of how your Outdoor Cam is powered, it will still need to connect through WiFi. So the Captain is right on the first bit - looking for possible issues with bandwidth and connectivity. The Connection Check tool in the SimpliSafe app will help determine if the camera is getting a good signal where it's located.

Though you're right, there should be no difference in the camera when powered by AC, versus on battery alone. However, it's still worth investigating all the factors - so we can dig up possible leads.

In a different comment, you asked about updates to the cameras. There have been two so far this year. Unlike system updates, camera updates are all silent and automatic, so you may not notice that they've been applied. You can check the current version of your cameras in the Settings page of the SimpliSafe app. More updates are of course on the way.

I have already reported this issue to our dev team, but we'll send it up again to let them know it's still happening.

This reply has been converted into a comment

Captain

 • 

5.9K Messages

@sugakuga​ Okay, your opinion, but there can still be differences on how it performs when the power sources are different.

(edited)

Community Admin

 • 

5.4K Messages

2 years ago

@sugakuga regardless of how your Outdoor Cam is powered, it will still need to connect through WiFi. So the Captain is right on the first bit - looking for possible issues with bandwidth and connectivity. The Connection Check tool in the SimpliSafe app will help determine if the camera is getting a good signal where it's located.

Though you're right, there should be no difference in the camera when powered by AC, versus on battery alone. However, it's still worth investigating all the factors - so we can dig up possible leads.

In a different comment, you asked about updates to the cameras. There have been two so far this year. Unlike system updates, camera updates are all silent and automatic, so you may not notice that they've been applied. You can check the current version of your cameras in the Settings page of the SimpliSafe app. More updates are of course on the way.

I have already reported this issue to our dev team, but we'll send it up again to let them know it's still happening.

This comment was created from this reply

4 Messages

2 years ago

Hi there,

I am having the same issue where if there is a motion at night, it records it and then starts recording every 3 minutes and sometimes it lasts till the morning. If I am at home I can power cycle it and it stops doing it but it is not possible if I am away on holiday for example. Which is when you would rely on the camera to work properly the most. Quite a shame that I paid £160 + the cost of the solar panel for it only to realise that a lot of people have reported the same issue and there is no clear solution/software update for it. Really hope that the devs are looking into creating a fix rather than just collecting complaints.

Cheers,

Kris

Community Admin

 • 

5.4K Messages

2 years ago

Hi all,

An update on this issue. Our engineering team is aware, and is working on a fix - targeting the next firmware update. In the meantime, we suggest (if you haven't already) setting your Outdoor Camera to People Only Mode. That may reduce these incorrect triggers significantly.

36 Messages

2 years ago

SS sent me a replacement camera 6 weeks ago for this 3 minute problem.  Now, the replacement camera has started doing the same thing.  Last night I received over 170 notifications over a nine hour period.

Come on SS, get this problem resolved!!!!!!!! 

SS should stop selling the cameras, when they know there's a built-in problem with them!

2 Messages

2 years ago

I am so tired of dealing with these outdoor cameras! I’ve only had them installed for two weeks and there are constant issues. I’ve already called Simplisafe a couple of times about it. Now, last night, one of my cameras was going off every three minutes. It was recording absolutely nothing moving. I already have the motion set to medium, and people only, and still, it was recording. I viewed every single video and there was nothing in them other than my yard. So annoying and frustrating! The battery that was fully charged three days ago is now depleted. I had to change out both of the camera batteries at that time, because they depleted themselves taking phantom videos of absolutely nothing. I would open up the timeline video and it would be black with lettering saying “video not captured”. My indoor camera does not have any issues hardly ever. These outdoor cameras are terrible!

I really thought Simplisafe would be much better than this.

4 Messages

2 years ago

I was having the same trouble with mine and I took the battery out reset everything and now I haven’t had any issues of it recording everythree minutes since I’ve done this

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.