‎Is my Internet not fast enough for an indoor camera? | SimpliSafe Support Home
 
jefferis's profile

Wednesday, August 17th, 2022 3:36 AM

Is my Internet not fast enough for an indoor camera?

I have a new SS system,  Orbi 54 gig router, but my connection to the internet is 50/10  over radio signal to tower with some latency, but not so bad that I can't do online gaming.   I lowered my camera to 480p but it says my connection is weak. The camera is 25 feet from my router and 4 feet from the SS hub.  I have a second camera, but I am concerned it would crush my bandwidth, so I haven't installed it.  

Is my setup too slow to have cameras?  

Do the cameras monitor all the time or only when in alarm setting and/or when I choose to view live?  

Also, it seems to drop the connection often. 

Community Admin

 • 

240 Messages

2 years ago

Hi @jefferis - welcome to the community!

That connection should suffice, albeit it's a bit on the lower side for having many smart devices online at once. For 480p we recommend a minimum upload speed of 1mb / second / camera. You can find a breakdown of our recommendations here.

You can configure the cameras to have different behavior depending on your system's armed state. For example, you can say that when the system is off, the privacy shutter is closed. Or when the system is armed as away, it stays open and records the full time. That might help to keep the camera active only when it's needed.

Beyond that, it may be worth chatting with our support team to try and troubleshoot the connectivity issues. There could be interference from another device that is weakening the signal, or something else at play. You can reach out to them directly with the details here.

New to the Community? Get started by reading our Welcome Post.