‎Camera Lost Wifi Setting When Unplugged | SimpliSafe Support Home
 
tim_colamco's profile

Wednesday, April 19th, 2023 8:23 PM

Camera Lost Wifi Setting When Unplugged

Our indoor camera lost its wifi setting and has to be reconfigured with the QR code every time it's unplugged.


Is anyone having this issue?

Could it be a bad internal battery?

If yes, would this be covered under warranty?

Community Admin

 • 

3K Messages

1 year ago

Hi @tim_colamco, 

It sounds like your WiFi router isn't allowing for the secure "handshake" with your system, so the connection is being denied. A potential solution here would be to create a secondary network on your router that only your SimpliSafe system can connect to. Alternatively, I would also recommend keeping your SimpliCam plugged in. As it it AC powered, it does need to be plugged in to work.

3 Messages

1 year ago

Hi, 

Just to be clear. I am able to connect the camera to our WiFi router, and I understand that the camera needs to be plugged into an AC outlet in order for it to work.

The issue here is that every time I unplug it (to move from my office to another room), I have to reset and reconfigure it to connect to our router again.

If this is a handshake issue, wouldn't it be able to connect at all?

3 Messages

1 year ago

Update... I contacted SimpliSafe support and went through the troubleshooting steps with them. In the end, they agree to send us a replacement camera which covers under their warranty. It was a painless experience. The support person was very helpful.

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.