‎Widget is blank | SimpliSafe Support Home
 
julie8421's profile

Wednesday, February 15th, 2023 4:09 PM

Widget is blank

I was able to add the SimpliSafe Widget to my iPhone but all it shows is the logo and name of the company.  Am I supposed to be able to see what the camera is viewing?

Community Admin

 • 

2.4K Messages

 • 

10 Points

1 year ago

Hi @julie8421, 

Are you able to see anything else in the SimpliSafe mobile app, or is it all blank? You should be able to livestream in the app. I'd recommend removing it from your phone and re-downloading it. If that doesn't help, can you please send me a screenshot of what your app looks like?

4 Messages

1 year ago

The mobile app is working.  I just deleted it and re-downloaded it, then went back to the widget screen and I see the above blank widget.  Should I see anything else in the widget or is it just a shortcut to the mobil app?

Community Admin

 • 

2.4K Messages

 • 

10 Points

@julie8421​,

Thank you for this screenshot! It appears that not being able to launch livestreaming in the widget is a known issue with our app team. Our devs are currently working on a fix. Once I've heard that this has been resolved, I will let you know. In the meantime, you can still see a livestream of your cameras in the SimpliSafe app.

1 Message

8 months ago

I'm having the same issue. After I add the camera widget on my Samsung S23+, I'm able to bring up the camera once, maybe twice.  After that, the widget screen is blank with the exception of the Simplisafe logo on the upper right of the box.  The rest of the box is blank.  At that point, I have to delete and reinstall the widget in order for it to work.

New to the Community? Get started by reading our Welcome Post.