‎Camera does not show up in Camera List | SimpliSafe Support Home
 
bablinbrook's profile

Tuesday, November 7th, 2023 3:17 PM

Camera does not show up in Camera List

I recently added a new camera in my home, but it does not show up on my camera list.  If I try to set it up again the app says it is already set up and then I see just that camera.  If I go back to the home tab, I only see my other cameras and the new one disappears.  How do I get all my cameras to show up on the camera tab?

Captain

 • 

5.9K Messages

7 months ago

@bablinbrook remove the camera and reinstall, and.or call SS support to troubleshoot.

Community Admin

 • 

2.9K Messages

7 months ago

@bablinbrook I agree with Captain 11 - I would try removing the camera from your account and then reinstall it. You can remove the camera in the SimpliSafe mobile app by navigating to My System > Camera Settings > select [your camera] > scroll to the bottom of the screen and tap "X Remove Camera"

3 Messages

Thank you that worked, sort of.  I can now find the camera if I go to HOME and Choose your Location.  But the camera does not show up under the "cameras" tab at the bottom of the screen.  No worries, though.  At least I can view the whole house now. Thank you for your help.

Community Admin

 • 

2.9K Messages

@bablinbrook​ Do you have multiple locations set up on your SimpliSafe account? If you do, you can only view the devices of the location you chose - you won't be able to view all of your devices across all of your location profiles on the same app screen. However, you should still be able to view this camera by tapping the "Cameras" tab at the bottom of the screen once you've selected its location profile.

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.