‎Errors on keypad identify sensors that do not exist | SimpliSafe Support Home
 
C

Wednesday, March 11th, 2020 5:45 PM

Errors on keypad identify sensors that do not exist

Has anyone had problems with error messages that identify sensor serial numbers that are NOT on any sensors used by the system?  I am seeing this with an older generation system.  The blue light is flashing on the base station and the keypad shows the sensor numbers that do not exist.  Tech support has not been able to resolve the problem.  Thanks

Community Admin

 • 

5.2K Messages

 • 

80 Points

4 years ago

Hi cedalton,

The first question that comes to mind is, have you had replacements for your components in the past? If so, then you'd have to remove the sensors that you have already sent back from your system's list.

If you don't have one already, it might help to have a master list of all the sensors that should be in your system. That way, it can be easy to determine which sensor serials you can just delete. If you have further trouble, let us know and we can request a call from our Support team for you.

Johnny M.
SimpliSafe Home Security

1 Message

5 months ago

I have the same problem. The base station is flashing and the keypad says error with a sensor that I don’t have. I do have a list of all of my sensors and the location. I have not replaced sensors and not had issues before. I’ve had this original system for several years.

Community Admin

 • 

2.4K Messages

 • 

10 Points

@pdore22​ Are you able to remove the sensors that your Keypad says there's an error for? I would first try to do that by following the steps listed in this Help Center article.

If you're unable to remove these rogue sensors, I would recommend contacting our Support team for some live assistance. They'll be able to take a look into your account with you and get to the bottom of this.

New to the Community? Get started by reading our Welcome Post.