‎Entry Sensors not chiming | SimpliSafe Support Home
 
pwattles's profile

Monday, October 3rd, 2022 8:14 PM

Entry Sensors not chiming

I just replaced the 2032 batteries in all 3 of my entry sensors.  One of the sensors now the chime at the base station when I open the door, but the other two do not trigger the chime.

Also, I  rebooted the base station and got a message that said "entry sensor battery low."  The batteries are all brand new, straight from the package.

Please help.

This post was created from this comment on different post

Official Response

Community Admin

 • 

5.6K Messages

2 years ago

Hi @pwattles ,

So you have two Entry Sensors that are still not functioning properly, even after your replaced their batteries. When you open and close those doors/windows, do you see the sensor LEDs flashing? There should be one flash for open, and two for closed. If not, I'd double-check that the batteries are both seated properly and the right way up - just in case.

Also, you mention an error message. Do you also see that error on the Keypad? You can access warning messages by pressing the side of the screen where you see a [!].

2 Messages

@davey_d​ , thanks.  I wound up on SimpliSafe tech support for nearly an hour yesterday and we finally concluded  that the base unit had gone defective.  They are sending a replacement.  Appreciate your quick response though!

Community Admin

 • 

5.6K Messages

@pwattles glad to hear that you were able to get to the root of the issue. Please let us know if you have any further trouble!

730 Messages

2 years ago

I was going to post something similar, but I have not felt well enough.

Yesterday (10/4/22), my Base Station began audibly stating that my Master Bedroom Motion Sensor's battery was low. It continued 7-10 times. I could not do anything at the time, as I had to leave. Once I returned, I went into the app, saw the alert, exited the app, and cleared the error. The battery was also new (Duracell). I had had issues with having to reseat the battery a few times in the past (even when the system was brand new). SimpliSafe was kind enough to send a replacement, but I sent it back unopened with my Base Station substitution, as it had no further issues.

I came to the forum yesterday to see if anyone had similar issues, but I suppose I did not check the next page. I will keep an eye on it. I ordered a different brand (Energizer) just in case that is the issue. I wish I had kept the replacement, but, honesty.

1 Message

6 months ago

I experienced the same issue, that said went through all noted troubleshooting and then realized a forced firmware update was made thereby prompting the need for deletion and then (re)adding each Entry Sensors.

1 Message

3 months ago

I have a similar issue. I have the voice prompts activated for entry sensors, yet I’ve never heard them. I’ve double checked, turned off the function, then turned it back on, and still nothing. 

Community Admin

 • 

3.1K Messages

@Kris10​ Are your Entry Sensors named with our preset list of sensor names? The Base Station is only capable of announcing those names, it cannot announce custom names.

If the sensors are named from our preset list, are they set to Secret Alert? The Secret Alert setting disables the Base Station from announcing when an Entry Sensor has been opened to make it truly secret.

2 months ago

I have one of three door entry sensors that does not chime nor flash when I open the door. I have replaced the battery and it is sitting properly. I have checked online and all three sensors are showing the exact same settings. None of them are set for secret alert. 

Community Admin

 • 

3.1K Messages

@bill_rankine2002​ When you press the button on the Entry Sensor, does it flash blue three times? If it does not, that would indicate that there is an issue with the sensor's battery and it should be replaced. 

But if the light on the sensor does flash three times, this may be an issue related to the setup of the sensor. I would then check to confirm that when the door is opened, both pieces of the Entry Sensor are separated and are at least 2 inches apart. 

If the sensor is installed correctly, then it may help to remove and re-add the sensor to your system. You can remove it in the SimpliSafe mobile app by going to My System > Device Settings > select [your Entry Sensor] > x Remove Device. You can then add it back using the installation guide in our Help Center

It does flash when I press the button and setup is good as it worked previously and has not been moved. I will try to remove and re-add. Thank you. 

1 Message

1 month ago

Can the entry sensor be installed outdoors?  I would like to monitor a side gate with access to my backyard).  TIA

Community Admin

 • 

3.1K Messages

@carlos1520​ The Entry Sensor is intended for indoor use only. It could help to install an Outdoor Camera near your side gate so you can be notified whenever motion is detected around it.

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.