‎Entry Delay | Page 3 | SimpliSafe Support Home
 
sh2402's profile

263 Messages

Tuesday, March 31st, 2020 7:15 PM

Entry Delay

Well here we go. I have had my AWAY mode entry delay set to 5 seconds for over 2+ years. As you know 30 seconds AWAY entry delay can only be lowered by SS not by the consumer. I did this with a call to SS 2+ years ago and it has been set to 5 seconds till today. I check my status every day and today I found the AWAY delay set to 4 minutes !!!! I called SS and after trying to explain asked for a supervisor. Supervisor called back saying they have never heard of the AWAY entry delay ever being set to lower than 30 seconds. Explained to them again a SS supervisor 2+ yrs ago set the delay to 5 seconds. They said there is no way they can do that. Explained I can show them other people who have contacted SS and have made the same request and it was granted. This is either a policy change at SS and they are not granting these request as the industry standard for AWAY delay is 30 seconds across the industry. Am I to assume that all accounts that had a less than 30 sec setting got changed back to 30 sec?

263 Messages

4 years ago

And my laptop is a Windows operating system where phone is iPhone.

1.3K Messages

4 years ago

The delay settings are as I expect them to be when checking with the Android app. This is on SS2 systems. The settings are within the ranges allowed by the app. Have not asked SS to change them outside the normal range a user can set.

263 Messages

4 years ago

Cornholio I asked the individual at SS about the recent update for iPhone app and if it addressed this issue. He wasn't sure but would check with engineering and get back to me.

42 Messages

 • 

10 Points

4 years ago

sh2402, I updated the the recent release, 2074.17.0 on both iPad and iPhone (iOS 13.4).   I have the SS3 system.  The issue still exists.  Hopefully the next update will fix it.
New to the Community? Get started by reading our Welcome Post.