‎90-day-old Door Sensor Failed | SimpliSafe Support Home
 
toolhacker's profile

Wednesday, January 31st, 2024 3:50 PM

90-day-old Door Sensor Failed

My front door sensor is no longer responding. Since it's less than 90 days old, I'm sure it's not the batteries. Besides, the blue light flashes on the sensor when the door is opened; however, there is no beep alert. Anyone else experience this?

I assume the door sensor has failed and needs to be replaced. Is there a warranty option? 🧐

Accepted Solution

Community Admin

 • 

3K Messages

5 months ago

Hi @toolhacker, 

If the Entry Sensor flashes blue twice once it is opened, but the Base Station does not chime when in Off Mode, the Base Station may be having difficulty connecting to the Entry Sensor.

I would first recommend changing the placement of the Base Station by moving it a little closer to the Entry Sensor. It can also help to put the Base Station on a non-dense material like wood or glass that's at least 3 feet off the ground. If the Base Station is on a denser material like granite, metal, or concrete, it can cause communication issues.

We do also have a 1-year limited hardware warranty. If changing the placement of the Base Station does not help resolve this problem, I would then contact our Support team and they'll be able to help with further troubleshooting.

5 Messages

5 months ago

Hi Emily, thanks for your message. I just raised the base station from one foot to three feet above the ground and the sensor started working again. But it worked the old way for months. Go figure! 🙄

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.