‎App shows totally opposite information, been this way for a long time, and I've told SimpliSafe | SimpliSafe Support Home
 
ricksimplisafe's profile

Wednesday, November 30th, 2022 3:00 PM

App shows totally opposite information, been this way for a long time, and I've told SimpliSafe

First, haven't visited in a while, looks much better than it used to.

In the app, the screen where you set a temperature sensor is WRONG.  For FREEZE, it says "Alarm Below".  Alarm will sound when the sensor detects a temperature above the set value.  It should say BELOW the set value.  Similarly, the HEAT says "Alarm will sound when the sensor detects a temperature below the set value".  It should be ABOVE the set value.

Captain

 • 

5.7K Messages

 • 

110 Points

1 year ago

@ricksimplisafe I would remove and add the sensor back in, still no luck move it closer to the base. If still an issue, call support to do additonal troubleshooting and, if covered, get it replaced.

91 Messages

@captain11​ Has zero to do with the problem.  The problem is with the APP, which has incorrect information in it.  Look at the picture...

(edited)

Community Admin

 • 

5.2K Messages

 • 

50 Points

1 year ago

Hi @ricksimplisafe ,

Thanks for reporting. I did check with my own devices, and I see that this is an issue with the Android version of the app, but not iOS. I'll let our dev team know about the error.

91 Messages

1 year ago

Wow, SimpliSave staff responding to forum posts.  Be still my heart!   

Captain

 • 

5.7K Messages

 • 

110 Points

1 year ago

As I am not experiencing this issue and have the Android app, I did not think it out of bounds to think it was a hardware issue.  Glad Simplisafe did get back to you and are working on the issue

(edited)

New to the Community? Get started by reading our Welcome Post.